<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11" />
			<link rel="shortcut icon" href="https://bioreports.net/wp-content/uploads/2021/07/bioreports.png" type="image/x-icon" />
		<link rel="apple-touch-icon" sizes="180x180" href="https://bioreports.net/wp-content/uploads/2021/07/bioreports.png">
		<link rel="alternate" type="application/rss+xml" title="Bioreports RSS Feed" href="https://bioreports.net/feed/" />
	<link rel="alternate" type="application/atom+xml" title="Bioreports Atom Feed" href="https://bioreports.net/feed/atom/" />
	<link rel="pingback" href="https://bioreports.net/xmlrpc.php" />
	<!--[if lt IE 9]>
	<script src="https://bioreports.net/wp-content/themes/soledad/js/html5.js"></script>
	<![endif]-->
	<link rel='preconnect' href='https://fonts.googleapis.com' />
<link rel='preconnect' href='https://fonts.gstatic.com' />
<meta http-equiv='x-dns-prefetch-control' content='on'>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.gstatic.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//www.google-analytics.com' />
<link rel='preload' as='image' href='https://bioreports.net/wp-content/uploads/2021/07/bioreports.png' type='image/png'>
<link rel='preload' as='font' href='https://bioreports.net/wp-content/themes/soledad/fonts/fontawesome-webfont.woff2?v=4.7.0' type='font/woff2' crossorigin='anonymous' />
<link rel='preload' as='font' href='https://bioreports.net/wp-content/themes/soledad/fonts/weathericons.woff2' type='font/woff2' crossorigin='anonymous' />
<link rel='preload' as='font' href='https://bioreports.net/wp-content/plugins/penci-recipe/fonts/ficon.woff2' type='font/woff2' crossorigin='anonymous' />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO Premium plugin v16.1 (Yoast SEO v19.2) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Tesla Faces Crowded Field in China as New-Energy Car Market Booms - Bioreports</title><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Oswald%3A400%7CRaleway%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPT%20Serif%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPlayfair%20Display%20SC%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CMontserrat%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%26amp%3Bsubset%3Dlatin%2Ccyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Clatin-ext&#038;display=swap" />
	<link rel="canonical" href="https://bioreports.net/tesla-faces-crowded-field-in-china-as-new-energy-car-market-booms/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Tesla Faces Crowded Field in China as New-Energy Car Market Booms - Bioreports" />
	<meta property="og:description" content="SINGAPORE—China’s homegrown new-energy vehicle makers are booming as demand surges, with sales now forecast to hit a record six million this year in the world’s largest auto market. Warren Buffett&hellip;" />
	<meta property="og:url" content="https://bioreports.net/tesla-faces-crowded-field-in-china-as-new-energy-car-market-booms/" />
	<meta property="og:site_name" content="Bioreports" />
	<meta property="article:publisher" content="https://www.facebook.com/bioreports" />
	<meta property="article:published_time" content="2022-08-10T00:22:56+00:00" />
	<meta property="og:image" content="https://images.wsj.net/im-600147?width=700&height=467" />
	<meta name="author" content="News" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@bioreports2" />
	<meta name="twitter:site" content="@bioreports2" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="News" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="4 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://bioreports.net/#organization","name":"Bioreports","url":"https://bioreports.net/","sameAs":["https://www.instagram.com/bioreports/","https://www.facebook.com/bioreports","https://twitter.com/bioreports2"],"logo":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://bioreports.net/#/schema/logo/image/","url":"https://i0.wp.com/bioreports.net/wp-content/uploads/2017/11/logo.png?fit=232%2C60&ssl=1","contentUrl":"https://i0.wp.com/bioreports.net/wp-content/uploads/2017/11/logo.png?fit=232%2C60&ssl=1","width":232,"height":60,"caption":"Bioreports"},"image":{"@id":"https://bioreports.net/#/schema/logo/image/"}},{"@type":"WebSite","@id":"https://bioreports.net/#website","url":"https://bioreports.net/","name":"Bioreports","description":"International - Breaking News, US News, World News","publisher":{"@id":"https://bioreports.net/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://bioreports.net/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://bioreports.net/tesla-faces-crowded-field-in-china-as-new-energy-car-market-booms/#primaryimage","url":"https://images.wsj.net/im-600147?width=700&height=467","contentUrl":"https://images.wsj.net/im-600147?width=700&height=467"},{"@type":"WebPage","@id":"https://bioreports.net/tesla-faces-crowded-field-in-china-as-new-energy-car-market-booms/#webpage","url":"https://bioreports.net/tesla-faces-crowded-field-in-china-as-new-energy-car-market-booms/","name":"Tesla Faces Crowded Field in China as New-Energy Car Market Booms - Bioreports","isPartOf":{"@id":"https://bioreports.net/#website"},"primaryImageOfPage":{"@id":"https://bioreports.net/tesla-faces-crowded-field-in-china-as-new-energy-car-market-booms/#primaryimage"},"datePublished":"2022-08-10T00:22:56+00:00","dateModified":"2022-08-10T00:22:56+00:00","breadcrumb":{"@id":"https://bioreports.net/tesla-faces-crowded-field-in-china-as-new-energy-car-market-booms/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://bioreports.net/tesla-faces-crowded-field-in-china-as-new-energy-car-market-booms/"]}]},{"@type":"BreadcrumbList","@id":"https://bioreports.net/tesla-faces-crowded-field-in-china-as-new-energy-car-market-booms/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://bioreports.net/"},{"@type":"ListItem","position":2,"name":"Tesla Faces Crowded Field in China as New-Energy Car Market Booms"}]},{"@type":["Article","NewsArticle"],"@id":"https://bioreports.net/tesla-faces-crowded-field-in-china-as-new-energy-car-market-booms/#article","isPartOf":{"@id":"https://bioreports.net/tesla-faces-crowded-field-in-china-as-new-energy-car-market-booms/#webpage"},"author":{"name":"News","@id":"https://bioreports.net/#/schema/person/fab9f141b6882fb7006135e5053121ff"},"headline":"Tesla Faces Crowded Field in China as New-Energy Car Market Booms","datePublished":"2022-08-10T00:22:56+00:00","dateModified":"2022-08-10T00:22:56+00:00","mainEntityOfPage":{"@id":"https://bioreports.net/tesla-faces-crowded-field-in-china-as-new-energy-car-market-booms/#webpage"},"wordCount":798,"commentCount":0,"publisher":{"@id":"https://bioreports.net/#organization"},"image":{"@id":"https://bioreports.net/tesla-faces-crowded-field-in-china-as-new-energy-car-market-booms/#primaryimage"},"thumbnailUrl":"https://images.wsj.net/im-600147?width=700&height=467","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://bioreports.net/tesla-faces-crowded-field-in-china-as-new-energy-car-market-booms/#respond"]}],"copyrightYear":"2022","copyrightHolder":{"@id":"https://bioreports.net/#organization"}},{"@type":"Person","@id":"https://bioreports.net/#/schema/person/fab9f141b6882fb7006135e5053121ff","name":"News","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://bioreports.net/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/ae862dff9cdf5a38cd318cd6596b8b25?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/ae862dff9cdf5a38cd318cd6596b8b25?s=96&d=mm&r=g","caption":"News"},"url":"https://bioreports.net/author/news/"}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel="amphtml" href="https://bioreports.net/tesla-faces-crowded-field-in-china-as-new-energy-car-market-booms/amp/" /><meta name="generator" content="AMP for WP 1.0.77.47"/><link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Bioreports &raquo; Feed" href="https://bioreports.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Bioreports &raquo; Comments Feed" href="https://bioreports.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Bioreports &raquo; Tesla Faces Crowded Field in China as New-Energy Car Market Booms Comments Feed" href="https://bioreports.net/tesla-faces-crowded-field-in-china-as-new-energy-car-market-booms/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/6.0.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='wp-block-library-theme-inline-css' type='text/css'>
.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code{border:1px solid #ccc;border-radius:4px;font-family:Menlo,Consolas,monaco,monospace;padding:.8em 1em}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large,.wp-block-quote.is-style-plain{border:none}.wp-block-search .wp-block-search__label{font-weight:700}:where(.wp-block-group.has-background){padding:1.25em 2.375em}.wp-block-separator.has-css-opacity{opacity:.4}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto}.wp-block-separator.has-alpha-channel-opacity{opacity:1}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}
</style>
<style id='ce4wp-subscribe-style-inline-css' type='text/css'>
.wp-block-ce4wp-subscribe{max-width:840px;margin:0 auto}.wp-block-ce4wp-subscribe .title{margin-bottom:0}.wp-block-ce4wp-subscribe .subTitle{margin-top:0;font-size:0.8em}.wp-block-ce4wp-subscribe .disclaimer{margin-top:5px;font-size:0.8em}.wp-block-ce4wp-subscribe .disclaimer .disclaimer-label{margin-left:10px}.wp-block-ce4wp-subscribe .inputBlock{width:100%;margin-bottom:10px}.wp-block-ce4wp-subscribe .inputBlock input{width:100%}.wp-block-ce4wp-subscribe .inputBlock label{display:inline-block}.wp-block-ce4wp-subscribe .submit-button{margin-top:25px;display:block}.wp-block-ce4wp-subscribe .required-text{display:inline-block;margin:0;padding:0;margin-left:0.3em}.wp-block-ce4wp-subscribe .onSubmission{height:0;max-width:840px;margin:0 auto}.wp-block-ce4wp-subscribe .firstNameSummary .lastNameSummary{text-transform:capitalize}.wp-block-ce4wp-subscribe .ce4wp-inline-notification{display:flex;flex-direction:row;align-items:center;padding:13px 10px;width:100%;height:40px;border-style:solid;border-color:orange;border-width:1px;border-left-width:4px;border-radius:3px;background:rgba(255,133,15,0.1);flex:none;order:0;flex-grow:1;margin:0px 0px}.wp-block-ce4wp-subscribe .ce4wp-inline-warning-text{font-style:normal;font-weight:normal;font-size:16px;line-height:20px;display:flex;align-items:center;color:#571600;margin-left:9px}.wp-block-ce4wp-subscribe .ce4wp-inline-warning-icon{color:orange}.wp-block-ce4wp-subscribe .ce4wp-inline-warning-arrow{color:#571600;margin-left:auto}.wp-block-ce4wp-subscribe .ce4wp-banner-clickable{cursor:pointer}.ce4wp-link{cursor:pointer}

.no-flex{display:block}.sub-header{margin-bottom:1em}


</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/6.0.1/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/6.0.1/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://bioreports.net/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.6' type='text/css' media='all' />

<link rel='stylesheet' id='coderevolution-front-css-css'  href='https://bioreports.net/wp-content/plugins/rss-feed-post-generator-echo/styles/coderevolution-front.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='echo-thumbnail-css-css'  href='https://bioreports.net/wp-content/plugins/rss-feed-post-generator-echo/styles/echo-thumbnail.css?ver=6.0.1' type='text/css' media='all' />

<noscript></noscript>
<link rel='stylesheet' id='penci-main-style-css'  href='https://bioreports.net/wp-content/themes/soledad/main.css?ver=7.8.0' type='text/css' media='all' />
<link rel='stylesheet' id='penci-font-awesomeold-css'  href='https://bioreports.net/wp-content/themes/soledad/css/font-awesome.4.7.0.swap.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='penci-font-iweather-css'  href='https://bioreports.net/wp-content/themes/soledad/css/weather-icon.swap.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='penci_style-css'  href='https://bioreports.net/wp-content/themes/soledad/style.css?ver=7.8.0' type='text/css' media='all' />
<link rel='stylesheet' id='penci-recipe-css-css'  href='https://bioreports.net/wp-content/plugins/penci-recipe/css/recipe.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/11.1.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/6.0.1/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.1/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/11.1.1/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>

<!-- Google Analytics snippet added by Site Kit -->
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-76554613-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["bioreports.net"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-76554613-1", {"anonymize_ip":true});
</script>

<!-- End Google Analytics snippet added by Site Kit -->
<link rel="https://api.w.org/" href="https://bioreports.net/wp-json/" /><link rel="alternate" type="application/json" href="https://bioreports.net/wp-json/wp/v2/posts/786386" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://bioreports.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://bioreports.net/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.1" />
<link rel='shortlink' href='https://wp.me/pbV8Ru-3izE' />
<link rel="alternate" type="application/json+oembed" href="https://bioreports.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbioreports.net%2Ftesla-faces-crowded-field-in-china-as-new-energy-car-market-booms%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://bioreports.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbioreports.net%2Ftesla-faces-crowded-field-in-china-as-new-energy-car-market-booms%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.78.0" />	<style type="text/css">
																																																																																																			</style>
	<style type="text/css">
																											</style>
<script>var portfolioDataJs = portfolioDataJs || [];</script><style>img#wpstats{display:none}</style>
	<style id="penci-custom-style" type="text/css">.penci-image-holder:before{ padding-top: 100%; } .penci-hide-tagupdated{ display: none !important; } .featured-area .penci-image-holder, .featured-area .penci-slider4-overlay, .featured-area .penci-slide-overlay .overlay-link, .featured-style-29 .featured-slider-overlay, .penci-slider38-overlay{ border-radius: ; -webkit-border-radius: ; } .penci-featured-content-right:before{ border-top-right-radius: ; border-bottom-right-radius: ; } .penci-flat-overlay .penci-slide-overlay .penci-mag-featured-content:before{ border-bottom-left-radius: ; border-bottom-right-radius: ; } .container-single .post-image{ border-radius: ; -webkit-border-radius: ; } .penci-mega-thumbnail .penci-image-holder{ border-radius: ; -webkit-border-radius: ; } #navigation .menu li a, .penci-menu-hbg .menu li a, #sidebar-nav .menu li a { font-weight: bold; } #header .inner-header { background-color: #3ba332; background-image: none; } #navigation, .show-search { background: #2d7a23; } @media only screen and (min-width: 960px){ #navigation.header-11 .container { background: #2d7a23; }} #navigation, #navigation.header-layout-bottom { border-color: #ffffff; } #navigation .menu li a { color: #ffffff; } #navigation .menu .sub-menu, #navigation .menu .children, #navigation ul.menu > li.megamenu > ul.sub-menu { background-color: #47932d; } #navigation ul.menu > li > a, #navigation .menu > ul > li > a { font-size: 14px; } #navigation .menu .sub-menu li a { color: #ffffff; } .penci-header-signup-form { padding-top: px; padding-bottom: px; } .penci-slide-overlay .overlay-link, .penci-slider38-overlay, .penci-flat-overlay .penci-slide-overlay .penci-mag-featured-content:before { opacity: ; } .penci-item-mag:hover .penci-slide-overlay .overlay-link, .featured-style-38 .item:hover .penci-slider38-overlay, .penci-flat-overlay .penci-item-mag:hover .penci-slide-overlay .penci-mag-featured-content:before { opacity: ; } .penci-featured-content .featured-slider-overlay { opacity: ; } .featured-style-29 .featured-slider-overlay { opacity: ; } .penci-grid li.typography-style .overlay-typography { opacity: ; } .penci-grid li.typography-style:hover .overlay-typography { opacity: ; } .penci-grid li .item h2 a, .penci-masonry .item-masonry h2 a{font-size:22px;} .grid-post-box-meta, .overlay-header-box .overlay-author, .penci-post-box-meta .penci-box-meta, .header-standard .author-post{ font-size: 20px; } .post-entry h1, .wpb_text_column h1, .elementor-text-editor h1, .woocommerce .page-description h1 { font-size: 24px; } .post-entry h2, .wpb_text_column h2, .elementor-text-editor h2, .woocommerce .page-description h2 { font-size: 22px; } .post-entry h6, .wpb_text_column h6, .elementor-text-editor h6, .woocommerce .page-description h6{ font-size: 19px; } .post-entry, .post-entry p, .wpb_text_column p, .woocommerce .page-description p { font-size: 20px; } .post-box-meta-single, .tags-share-box .single-comment-o{ font-size: 14px; } .home-featured-cat-content .mag-photo .mag-overlay-photo { opacity: ; } .home-featured-cat-content .mag-photo:hover .mag-overlay-photo { opacity: ; } .inner-item-portfolio:hover .penci-portfolio-thumbnail a:after { opacity: ; }</style><script>
var penciBlocksArray=[];
var portfolioDataJs = portfolioDataJs || [];var PENCILOCALCACHE = {};
		(function () {
				"use strict";
		
				PENCILOCALCACHE = {
					data: {},
					remove: function ( ajaxFilterItem ) {
						delete PENCILOCALCACHE.data[ajaxFilterItem];
					},
					exist: function ( ajaxFilterItem ) {
						return PENCILOCALCACHE.data.hasOwnProperty( ajaxFilterItem ) && PENCILOCALCACHE.data[ajaxFilterItem] !== null;
					},
					get: function ( ajaxFilterItem ) {
						return PENCILOCALCACHE.data[ajaxFilterItem];
					},
					set: function ( ajaxFilterItem, cachedData ) {
						PENCILOCALCACHE.remove( ajaxFilterItem );
						PENCILOCALCACHE.data[ajaxFilterItem] = cachedData;
					}
				};
			}
		)();function penciBlock() {
		    this.atts_json = '';
		    this.content = '';
		}</script>
<script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https:\/\/bioreports.net\/wp-content\/uploads\/2021\/07\/bioreports.png"
    },
    "url": "https:\/\/bioreports.net\/",
    "name": "Bioreports",
    "description": "International - Breaking News, US News, World News"
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "Bioreports",
    "alternateName": "International - Breaking News, US News, World News",
    "url": "https:\/\/bioreports.net\/"
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "BlogPosting",
    "headline": "Tesla Faces Crowded Field in China as New-Energy Car Market Booms",
    "description": "SINGAPORE\u2014China\u2019s homegrown new-energy vehicle makers are booming as demand surges, with sales now forecast to hit a record six million this year in the world\u2019s largest auto market. Warren Buffett&hellip;",
    "datePublished": "2022-08-10",
    "datemodified": "2022-08-10",
    "mainEntityOfPage": "https:\/\/bioreports.net\/tesla-faces-crowded-field-in-china-as-new-energy-car-market-booms\/",
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/bioreports.net\/wp-content\/themes\/soledad\/images\/no-image.jpg"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Bioreports",
        "logo": {
            "@type": "ImageObject",
            "url": "https:\/\/bioreports.net\/wp-content\/uploads\/2021\/07\/bioreports.png"
        }
    },
    "author": {
        "@type": "Person",
        "@id": "#person-News",
        "name": "News"
    }
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "item": {
                "@id": "https:\/\/bioreports.net",
                "name": "Home"
            }
        },
        {
            "@type": "ListItem",
            "position": 2,
            "item": {
                "@id": "https:\/\/bioreports.net\/category\/uncategorized\/",
                "name": "Uncategorized"
            }
        },
        {
            "@type": "ListItem",
            "position": 3,
            "item": {
                "@id": "https:\/\/bioreports.net\/tesla-faces-crowded-field-in-china-as-new-energy-car-market-booms\/",
                "name": "Tesla Faces Crowded Field in China as New-Energy Car Market Booms"
            }
        }
    ]
}</script>
<!-- Google AdSense snippet added by Site Kit -->
<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">
<!-- End Google AdSense snippet added by Site Kit -->

<!-- Google AdSense snippet added by Site Kit -->
<script async="async" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-5442127691458076" crossorigin="anonymous" type="text/javascript"></script>

<!-- End Google AdSense snippet added by Site Kit -->
<link rel="icon" href="https://bioreports.net/wp-content/uploads/2021/07/bioreports.png" sizes="32x32" />
<link rel="icon" href="https://bioreports.net/wp-content/uploads/2021/07/bioreports.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://bioreports.net/wp-content/uploads/2021/07/bioreports.png" />
<meta name="msapplication-TileImage" content="https://bioreports.net/wp-content/uploads/2021/07/bioreports.png" />
</head>

<body class="post-template-default single single-post postid-786386 single-format-standard elementor-default elementor-kit-610602">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>	<a id="close-sidebar-nav" class="header-6"><i class="penci-faicon fa fa-close" ></i></a>
	<nav id="sidebar-nav" class="header-6" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">

					<div id="sidebar-nav-logo">
															<a href="https://bioreports.net/"><img class="penci-lazy" src="https://bioreports.net/wp-content/themes/soledad/images/penci-holder.png" data-src="https://bioreports.net/wp-content/uploads/2021/07/bioreports.png" alt="Bioreports" /></a>
												</div>
		
					<div class="header-social sidebar-nav-social">
				<div class="inner-header-social">
			<a href="https://www.facebook.com/PenciDesign"  rel="nofollow" target="_blank"><i class="penci-faicon fa fa-facebook" ></i></a>
				<a href="https://twitter.com/PenciDesign"  rel="nofollow" target="_blank"><i class="penci-faicon fa fa-twitter" ></i></a>
																																						</div>			</div>
				
		
		<ul id="menu-main-menu" class="menu"><li id="menu-item-611761" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-611761"><a href="https://bioreports.net/">HOME</a></li>
<li id="menu-item-4452" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4452"><a href="https://bioreports.net/category/news/">NEWS</a></li>
<li id="menu-item-4453" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4453"><a href="https://bioreports.net/category/politics/">POLITICS</a></li>
<li id="menu-item-4454" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4454"><a href="https://bioreports.net/category/sports/">SPORTS</a></li>
<li id="menu-item-4451" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4451"><a href="https://bioreports.net/category/health/">HEALTH</a></li>
<li id="menu-item-4448" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4448"><a href="https://bioreports.net/category/business/">BUSINESS</a></li>
<li id="menu-item-4450" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4450"><a href="https://bioreports.net/category/entertainment/">ENTERTAINMENT</a>
<ul class="sub-menu">
	<li id="menu-item-3533" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3533"><a href="https://bioreports.net/category/fashion/">Fashion</a></li>
	<li id="menu-item-3534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3534"><a href="https://bioreports.net/category/fitness/">Fitness</a></li>
	<li id="menu-item-3535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3535"><a href="https://bioreports.net/category/food/">Food</a></li>
	<li id="menu-item-3537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3537"><a href="https://bioreports.net/category/travel/">Travel</a></li>
</ul>
</li>
</ul>	</nav>
<div class="wrapper-boxed header-style-header-6">
<div class="penci-header-wrap"><header id="header" class="header-header-6 has-bottom-line" itemscope="itemscope" itemtype="https://schema.org/WPHeader">
							<nav id="navigation" class="header-layout-bottom header-6 menu-style-2" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">
			<div class="container">
				<div class="button-menu-mobile header-6"><i class="penci-faicon fa fa-bars" ></i></div>
				<div id="logo">
		<a href="https://bioreports.net/">
		<img class="penci-logo" src="https://bioreports.net/wp-content/uploads/2021/07/bioreports.png" alt="Bioreports"/>
			</a>
	</div><ul id="menu-main-menu-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-611761"><a href="https://bioreports.net/">HOME</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4452"><a href="https://bioreports.net/category/news/">NEWS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4453"><a href="https://bioreports.net/category/politics/">POLITICS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4454"><a href="https://bioreports.net/category/sports/">SPORTS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4451"><a href="https://bioreports.net/category/health/">HEALTH</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4448"><a href="https://bioreports.net/category/business/">BUSINESS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4450"><a href="https://bioreports.net/category/entertainment/">ENTERTAINMENT</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3533"><a href="https://bioreports.net/category/fashion/">Fashion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3534"><a href="https://bioreports.net/category/fitness/">Fitness</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3535"><a href="https://bioreports.net/category/food/">Food</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3537"><a href="https://bioreports.net/category/travel/">Travel</a></li>
</ul>
</li>
</ul><div id="top-search" class="penci-top-search">
	<a class="search-click"><i class="penci-faicon fa fa-search" ></i></a>
	<div class="show-search">
		<form role="search" method="get" class="pc-searchform" action="https://bioreports.net/">
    <div>
		<input type="text" class="search-input" placeholder="Type and hit enter..." name="s" />
	 </div>
</form>		<a class="search-click close-search"><i class="penci-faicon fa fa-close" ></i></a>
	</div>
</div>
				
			</div>
		</nav><!-- End Navigation -->
			</header>
<!-- end #header -->

</div>
			<div class="container penci-breadcrumb single-breadcrumb">
			<span><a class="crumb" href="https://bioreports.net/">Home</a></span><i class="penci-faicon fa fa-angle-right" ></i>			<span><a class="crumb" href="https://bioreports.net/category/uncategorized/">Uncategorized</a></span><i class="penci-faicon fa fa-angle-right" ></i></i>			<span>Tesla Faces Crowded Field in China as New-Energy Car Market Booms</span>
		</div>
			

<div class="container container-single penci_sidebar  penci-enable-lightbox">
	<div id="main">
		<div class="theiaStickySidebar">
											<article id="post-786386" class="post type-post status-publish">

	
	
	<div class="header-standard header-classic single-header">
					<div class="penci-standard-cat"><span class="cat"><a class="penci-cat-name penci-cat-1" href="https://bioreports.net/category/uncategorized/"  rel="category tag">Uncategorized</a></span></div>
		
		<h1 class="post-title single-post-title entry-title">Tesla Faces Crowded Field in China as New-Energy Car Market Booms</h1>
				<div class="penci-hide-tagupdated">
			<span class="author-italic author vcard">by <a class="url fn n" href="https://bioreports.net/author/news/">News</a></span>
			<time class="entry-date published" datetime="2022-08-10T01:22:56+01:00">August 10, 2022</time>		</div>
									<div class="post-box-meta-single">
													<span><time class="entry-date published" datetime="2022-08-10T01:22:56+01:00">August 10, 2022</time></span>
																	<span><i class="penci-post-countview-number">0</i> views</span>
											</div>
			</div>

		
	
	
	
		
	
	
	
	
		<div class="post-entry blockquote-style-1">
		<div class="inner-post-entry entry-content" id="penci-post-entry-inner">
			<p>SINGAPORE—China’s homegrown new-energy vehicle makers are booming as demand surges, with sales now forecast to hit a record six million this year in the world’s largest auto market.</p>
<p>      Warren Buffett</p>
<p>      -backed</p>
<p>            BYD<span> Co.</span></p>
<p>      <a data-changepercent="-0.89" data-channel="https://www.wsj.com/zigman2/quotes/206867707/delayed" data-symbol="1211" href="https://Bioreports.net/category/news/"><br />
        1211 <span>-0.89%</span><br />
      </a></p>
<p>      , which has emerged as a formidable rival to</p>
<p>            Tesla<span> Inc.,</span></p>
<p>      <a data-changepercent="-2.44" data-channel="https://www.wsj.com/zigman2/quotes/203558040/composite" data-symbol="TSLA" href="https://Bioreports.net/category/news/"><br />
        TSLA <span>-2.44%</span><br />
      </a></p>
<p>      more than tripled its sales of passenger cars in July to more than 162,000 vehicles from a year earlier, the China Passenger Car Association said Tuesday. BYD’s own data shows about half of those were pure electric and the rest hybrids.</p>
<div>
<p>Tesla’s China unit saw sales fall 14% last month from a year ago to just over 28,000 cars, the association said. Nearly 20,000 of the Shanghai-made vehicles Tesla sold were exported to markets outside China, the group said. Tesla has had a bumpy year following a Covid-19 lockdown in the spring and an upgrade to its Shanghai gigafactory that partly halted production last month. </p>
<p>A number of lesser-known Chinese startups are also emerging in a wider field of competitors, with some clocking up record sales last month. Hozon Auto, Leap Motor and Seres Group Co., which codevelops EVs with Huawei Technologies Co., each sold more than 10,000 cars in July, the companies said. BYD, Hozon and Leap all have models available for prices starting at around a third of Tesla’s cheapest vehicle.</p>
<p>Demand for lower-priced electric cars is growing in China’s lower-tier cities, which helps the sales of local brands, said Jing Yang, auto analyst at Fitch Ratings. She said the competitiveness of brands will eventually be determined by the prices and intelligent features of models as well as their understanding of local drivers.</p>
<p>Overall Chinese sales of new-energy cars, which include electric and plug-in hybrids, surged 117% in July from a year ago to 486,000 vehicles, the car association said. It raised its sales forecast for the segment this year to six million vehicles from 5.5 million cars. That would double last year’s sales, when China accounted for more than half of sales globally.</p>
<p>China’s leaders have been rolling out incentives for car buyers to boost sales as the government looks to the auto industry to help revive China’s slowing economy. Electric-car sales are proving robust as global fuel prices remain high and consumers take advantage of government subsidies.</p>
<p>Beijing’s efforts are spurring a bounce back from a contraction in the industry from March to May when auto-supply chains and production were largely disrupted by measures to contain Omicron outbreaks, with some factories shuttered in Shanghai. As China’s electric-vehicle market booms, competition is becoming increasingly intensified. </p>
<p>China’s overall passenger-car sales last month rose 20% from a year earlier to 1.81 million vehicles, the association said. </p>
<p>Sales of new-energy cars have been doubling monthly for most of the past two years and they now account for 27% of the overall passenger-car market in China, according to data from the association.</p>
<p>Chinese car giants are taking the lead ahead of foreign companies such as Tesla and</p>
<p>            Volkswagen<span> AG</span></p>
<p>      . SGMW, a joint venture between</p>
<p>            General Motors<span> Co.</span></p>
<p>      and Chinese state-owned</p>
<p>            SAIC Motor<span> Corp.</span></p>
<p>      , said Monday that it has sold more than one million electric and plug-in hybrid cars since 2017. Its flagship tiny EV, Wuling Hongguang Mini, is among the best-sold models in China. </p>
<p>Shenzhen-based BYD, which stopped making traditional combustion-engine cars in March, has been a major beneficiary of rising demand, reigning as the biggest EV maker by vehicles sold in its home country since last year. </p>
<div data-layout="inline
              " data-layout-mobile=""></p>
<figure itemscope="" itemtype="http://schema.org/ImageObject">
<p><img alt=""  src="https://images.wsj.net/im-600147?width=700&#038;height=467"  title=""></img>
      </p><figcaption itemprop="caption">
<h4>Beijing has been rolling out incentives for car buyers, as it seeks to leverage the auto industry to revive China’s weakened economy.</h4>
<p>      <span itemprop="creator"><br />
            <span><br />
              Photo:<br />
            </span><br />
        Hu Yan/Sipa Asia/Zuma Press<br />
          </span><br />
  </figcaption></figure>
</p></div>
<p>Tesla, Volkswagen and BYD didn’t immediately respond to requests for comment.</p>
<p>China’s State Council said last month it will extend tax exemption on the purchases of new-energy vehicles, a policy that was originally set to expire at the end of this year. </p>
<p>Government stimulus will continue to boost car sales in August, which is likely to bring the market back to growth for the year, said Cui Dongshu, secretary-general of the car association.</p>
<p>Uncertainty still clouds auto supply chains.</p>
<p>      William Li,</p>
<p>      chief executive of</p>
<p>            NIO<span> Inc.,</span></p>
<p>      one of China’s leading EV brands, said last month that a component shortage has led to cutting production by thousands for one of its sedan models in July.</p>
<div data-layout="inline
              " data-layout-mobile=""></p>
<figure><figcaption>
          With gas prices on a wild ride, many consumers are exploring whether buying an electric vehicle could save them money in the long run. WSJ’s George Downs breaks down four factors to consider when buying a new car. Photo composite: George Downs<br />
        </figcaption></figure>
</p></div>
<p><strong>Write to </strong>Raffaele Huang at raffaele.huang@wsj.com</p>
</p></div>
<p>Copyright ©2022 Dow Jones &#038; Company, Inc. All Rights Reserved. 87990cbe856818d5eddac44c7b1cdeb8</p>

<div id='jp-relatedposts' class='jp-relatedposts' >
	
</div>			
			<div class="penci-single-link-pages">
						</div>
			
					</div>
	</div>

	
		<div class="tags-share-box center-box tags-share-box-s1">
							<span class="single-comment-o"><i class="penci-faicon fa fa-comment-o" ></i>0 comment</span>
		
					<div class="post-share">
									<span class="post-share-item post-share-plike">
					<span class="count-number-like">0</span><a class="penci-post-like single-like-button" data-post_id="786386" title="Like" data-like="Like" data-unlike="Unlike"><i class="penci-faicon fa fa-heart-o" ></i></a>					</span>
								<div class="list-posts-share"><a class="post-share-item post-share-facebook" target="_blank"  rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=https://bioreports.net/tesla-faces-crowded-field-in-china-as-new-energy-car-market-booms/"><i class="penci-faicon fa fa-facebook" ></i><span class="dt-share">Facebook</span></a><a class="post-share-item post-share-twitter" target="_blank"  rel="nofollow" href="https://twitter.com/intent/tweet?text=Check%20out%20this%20article:%20Tesla%20Faces%20Crowded%20Field%20in%20China%20as%20New-Energy%20Car%20Market%20Booms%20-%20https://bioreports.net/tesla-faces-crowded-field-in-china-as-new-energy-car-market-booms/"><i class="penci-faicon fa fa-twitter" ></i><span class="dt-share">Twitter</span></a><a class="post-share-item post-share-pinterest" data-pin-do="none"  rel="nofollow" onclick="var e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e);"><i class="penci-faicon fa fa-pinterest" ></i><span class="dt-share">Pinterest</span></a><a class="post-share-item post-share-email" target="_blank"  rel="nofollow" href="mailto:?subject=Tesla%20Faces%20Crowded%20Field%20in%20China%20as%20New-Energy%20Car%20Market%20Booms&#038;BODY=https://bioreports.net/tesla-faces-crowded-field-in-china-as-new-energy-car-market-booms/"><i class="penci-faicon fa fa-envelope" ></i><span class="dt-share">Email</span></a></div>			</div>
			</div>
	
	
			<div class="post-author">
	<div class="author-img">
		<img alt='' src='https://secure.gravatar.com/avatar/ae862dff9cdf5a38cd318cd6596b8b25?s=100&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/ae862dff9cdf5a38cd318cd6596b8b25?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/>	</div>
	<div class="author-content">
		<h5><a href="https://bioreports.net/author/news/" title="Author News" rel="author">News</a></h5>
		<p></p>
																					</div>
</div>	
	
		
		
	
	
			<div class="post-pagination">
				<div class="prev-post">
						<div class="prev-post-inner">
				<div class="prev-post-title">
					<span>previous post</span>
				</div>
				<a href="https://bioreports.net/transfer-talk-man-city-close-in-on-anderlechts-gomez/">
					<div class="pagi-text">
						<h5 class="prev-title">Transfer Talk: Man City close in on Anderlecht&#8217;s Gomez</h5>
					</div>
				</a>
			</div>
		</div>
	
			<div class="next-post">
						<div class="next-post-inner">
				<div class="prev-post-title next-post-title">
					<span>next post</span>
				</div>
				<a href="https://bioreports.net/rocket-lab-is-already-science-not-fiction/">
					<div class="pagi-text">
						<h5 class="next-title">Rocket Lab Is Already Science, Not Fiction</h5>
					</div>
				</a>
			</div>
		</div>
	</div>	
		
		
	
	
	
					<div class="post-related penci-posts-related-grid">
		<div class="post-title-box"><h4 class="post-box-title">You may also like</h4></div>
				<div class="penci-related-carousel penci-related-grid-display">
								<div class="item-related">
										<h3><a href="https://bioreports.net/lula-v-bolsonaro-tensions-rise-in-brazil-as-election-nears/">Lula v Bolsonaro: Tensions rise in Brazil as...</a></h3>
										<span class="date"><time class="entry-date published" datetime="2022-08-09T20:19:52+01:00">August 9, 2022</time></span>
									</div>
						<div class="item-related">
										<h3><a href="https://bioreports.net/apc-kicks-as-taraba-govt-allegedly-punishes-civil-servants-monarchs-for-attending-political-gatherings/">APC kicks as Taraba govt allegedly punishes civil...</a></h3>
										<span class="date"><time class="entry-date published" datetime="2022-08-09T19:19:50+01:00">August 9, 2022</time></span>
									</div>
						<div class="item-related">
										<h3><a href="https://bioreports.net/five-of-the-biggest-challenges-facing-austria-right-now/">Five of the biggest challenges facing Austria right...</a></h3>
										<span class="date"><time class="entry-date published" datetime="2022-08-09T18:20:07+01:00">August 9, 2022</time></span>
									</div>
						<div class="item-related">
										<h3><a href="https://bioreports.net/moscow-rails-against-zelenskyys-call-for-travel-ban-on-russians/">Moscow rails against Zelenskyy’s call for travel ban...</a></h3>
										<span class="date"><time class="entry-date published" datetime="2022-08-09T17:19:56+01:00">August 9, 2022</time></span>
									</div>
						<div class="item-related">
										<h3><a href="https://bioreports.net/efcc-arrests-29-for-alleged-internet-fraud-in-ibadan/">EFCC arrests 29 for alleged internet fraud in...</a></h3>
										<span class="date"><time class="entry-date published" datetime="2022-08-09T14:21:26+01:00">August 9, 2022</time></span>
									</div>
						<div class="item-related">
										<h3><a href="https://bioreports.net/japanese-fashion-designer-issey-miyake-dies-from-cancer-at-84/">Japanese fashion designer Issey Miyake dies from cancer...</a></h3>
										<span class="date"><time class="entry-date published" datetime="2022-08-09T13:20:06+01:00">August 9, 2022</time></span>
									</div>
						<div class="item-related">
										<h3><a href="https://bioreports.net/papua-new-guineas-new-parliament-returns-marape-as-pm/">Papua New Guinea’s new parliament returns Marape as...</a></h3>
										<span class="date"><time class="entry-date published" datetime="2022-08-09T11:20:12+01:00">August 9, 2022</time></span>
									</div>
						<div class="item-related">
										<h3><a href="https://bioreports.net/photos-familiar-faces-as-kenyans-vote-for-a-new-president/">Photos: Familiar faces as Kenyans vote for a...</a></h3>
										<span class="date"><time class="entry-date published" datetime="2022-08-09T09:20:02+01:00">August 9, 2022</time></span>
									</div>
						<div class="item-related">
										<h3><a href="https://bioreports.net/chinas-gamers-hit-pause-button-amid-few-titles-tough-economy/">China’s gamers hit pause button amid few titles,...</a></h3>
										<span class="date"><time class="entry-date published" datetime="2022-08-09T07:19:57+01:00">August 9, 2022</time></span>
									</div>
						<div class="item-related">
										<h3><a href="https://bioreports.net/five-fundamental-rights-that-shaped-india/">Five fundamental rights that shaped India</a></h3>
										<span class="date"><time class="entry-date published" datetime="2022-08-09T01:24:32+01:00">August 9, 2022</time></span>
									</div>
		</div></div>		
		
	
	
	
		
			<div class="post-comments no-comment-yet penci-comments-hide-0" id="comments">
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/tesla-faces-crowded-field-in-china-as-new-energy-car-market-booms/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=176158460&#038;postid=786386&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;jetpack_comments_nonce=d9d740d8b4&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=11.1.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=91b3f114f9703791392f655cb8a30aa04c4f3014#parent=https%3A%2F%2Fbioreports.net%2Ftesla-faces-crowded-field-in-china-as-new-energy-car-market-booms%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		</div> <!-- end comments div -->
		
		
	
</article>					</div>
	</div>
	
<div id="sidebar" class="penci-sidebar-right penci-sidebar-content style-1 pcalign-center">
	<div class="theiaStickySidebar">
		<aside id="penci_latest_news_widget-2" class="widget penci_latest_news_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">World News</span></h4>				<ul id="penci-latestwg-3458" class="side-newsfeed">
											<li class="penci-feed">
							<div class="side-item">

																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://bioreports.net/wp-content/uploads/2022/08/786356/five-of-the-biggest-challenges-facing-austria-right-now-585x585.jpg" href="https://bioreports.net/five-of-the-biggest-challenges-facing-austria-right-now-2/" title="Five of the biggest challenges facing Austria right now"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://bioreports.net/five-of-the-biggest-challenges-facing-austria-right-now-2/" rel="bookmark" title="Five of the biggest challenges facing Austria right now">
											Five of the biggest challenges facing Austria right now										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2022-08-10T00:23:44+01:00">August 10, 2022</time></span>
																	</div>
							</div>
						</li>
												<li class="penci-feed">
							<div class="side-item">

																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://bioreports.net/wp-content/uploads/2022/08/786358/how-austrias-tv-licence-changes-may-affect-you-even-if-you-dont-watch-tv-585x585.jpg" href="https://bioreports.net/how-austrias-tv-licence-changes-may-affect-you-even-if-you-dont-watch-tv/" title="How Austria&#8217;s TV licence changes may affect you (even if you don&#8217;t watch TV)"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://bioreports.net/how-austrias-tv-licence-changes-may-affect-you-even-if-you-dont-watch-tv/" rel="bookmark" title="How Austria&#8217;s TV licence changes may affect you (even if you don&#8217;t watch TV)">
											How Austria&#8217;s TV licence changes may affect you (even if you don&#8217;t watch TV)										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2022-08-10T00:23:43+01:00">August 10, 2022</time></span>
																	</div>
							</div>
						</li>
												<li class="penci-feed">
							<div class="side-item">

																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://bioreports.net/wp-content/uploads/2022/08/786360/today-in-austria-a-roundup-of-the-latest-news-on-tuesday-585x585.jpg" href="https://bioreports.net/today-in-austria-a-roundup-of-the-latest-news-on-tuesday-8/" title="Today in Austria: A roundup of the latest news on Tuesday"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://bioreports.net/today-in-austria-a-roundup-of-the-latest-news-on-tuesday-8/" rel="bookmark" title="Today in Austria: A roundup of the latest news on Tuesday">
											Today in Austria: A roundup of the latest news on Tuesday										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2022-08-10T00:23:42+01:00">August 10, 2022</time></span>
																	</div>
							</div>
						</li>
												<li class="penci-feed">
							<div class="side-item">

																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://bioreports.net/wp-content/uploads/2022/08/786336/white-house-announces-steps-to-boost-monkeypox-vaccine-supply-585x585.jpg" href="https://bioreports.net/white-house-announces-steps-to-boost-monkeypox-vaccine-supply/" title="White House announces steps to boost monkeypox vaccine supply"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://bioreports.net/white-house-announces-steps-to-boost-monkeypox-vaccine-supply/" rel="bookmark" title="White House announces steps to boost monkeypox vaccine supply">
											White House announces steps to boost monkeypox vaccine supply										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2022-08-10T00:19:50+01:00">August 10, 2022</time></span>
																	</div>
							</div>
						</li>
												<li class="penci-feed">
							<div class="side-item">

																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://bioreports.net/wp-content/uploads/2022/08/786338/chipotle-to-pay-nyc-workers-20m-for-violating-city-labour-laws-585x585.jpg" href="https://bioreports.net/chipotle-to-pay-nyc-workers-20m-for-violating-city-labour-laws/" title="Chipotle to pay NYC workers $20m for violating city labour laws"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://bioreports.net/chipotle-to-pay-nyc-workers-20m-for-violating-city-labour-laws/" rel="bookmark" title="Chipotle to pay NYC workers $20m for violating city labour laws">
											Chipotle to pay NYC workers $20m for violating city labour laws										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2022-08-10T00:19:49+01:00">August 10, 2022</time></span>
																	</div>
							</div>
						</li>
												<li class="penci-feed">
							<div class="side-item">

																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://bioreports.net/wp-content/uploads/2022/08/786340/france-to-rescue-whale-stranded-in-seine-and-send-it-to-saltwater-585x585.jpg" href="https://bioreports.net/france-to-rescue-whale-stranded-in-seine-and-send-it-to-saltwater/" title="France to rescue whale stranded in Seine and send it to saltwater"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://bioreports.net/france-to-rescue-whale-stranded-in-seine-and-send-it-to-saltwater/" rel="bookmark" title="France to rescue whale stranded in Seine and send it to saltwater">
											France to rescue whale stranded in Seine and send it to saltwater										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2022-08-10T00:19:48+01:00">August 10, 2022</time></span>
																	</div>
							</div>
						</li>
												<li class="penci-feed">
							<div class="side-item">

																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://bioreports.net/wp-content/uploads/2022/08/786342/lula-v-bolsonaro-tensions-rise-in-brazil-as-election-nears-585x585.jpg" href="https://bioreports.net/lula-v-bolsonaro-tensions-rise-in-brazil-as-election-nears-2/" title="Lula v Bolsonaro: Tensions rise in Brazil as election nears"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://bioreports.net/lula-v-bolsonaro-tensions-rise-in-brazil-as-election-nears-2/" rel="bookmark" title="Lula v Bolsonaro: Tensions rise in Brazil as election nears">
											Lula v Bolsonaro: Tensions rise in Brazil as election nears										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2022-08-10T00:19:47+01:00">August 10, 2022</time></span>
																	</div>
							</div>
						</li>
												<li class="penci-feed">
							<div class="side-item">

																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://bioreports.net/wp-content/uploads/2022/08/786344/photos-deadly-fire-at-cubas-main-oil-terminal-in-matanzas-585x585.jpg" href="https://bioreports.net/photos-deadly-fire-at-cubas-main-oil-terminal-in-matanzas/" title="Photos: Deadly fire at Cuba’s main oil terminal in Matanzas"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://bioreports.net/photos-deadly-fire-at-cubas-main-oil-terminal-in-matanzas/" rel="bookmark" title="Photos: Deadly fire at Cuba’s main oil terminal in Matanzas">
											Photos: Deadly fire at Cuba’s main oil terminal in Matanzas										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2022-08-10T00:19:46+01:00">August 10, 2022</time></span>
																	</div>
							</div>
						</li>
												<li class="penci-feed">
							<div class="side-item">

																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://bioreports.net/wp-content/uploads/2022/08/786346/blasts-rock-russian-military-airbase-in-annexed-crimea-585x585.jpg" href="https://bioreports.net/blasts-rock-russian-military-airbase-in-annexed-crimea/" title="Blasts rock Russian military airbase in annexed Crimea"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://bioreports.net/blasts-rock-russian-military-airbase-in-annexed-crimea/" rel="bookmark" title="Blasts rock Russian military airbase in annexed Crimea">
											Blasts rock Russian military airbase in annexed Crimea										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2022-08-10T00:19:45+01:00">August 10, 2022</time></span>
																	</div>
							</div>
						</li>
												<li class="penci-feed">
							<div class="side-item">

																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://bioreports.net/wp-content/uploads/2022/08/786348/moscow-rejects-zelenskyys-call-for-travel-ban-on-russians-585x585.jpg" href="https://bioreports.net/moscow-rejects-zelenskyys-call-for-travel-ban-on-russians/" title="Moscow rejects Zelenskyy’s call for travel ban on Russians"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://bioreports.net/moscow-rejects-zelenskyys-call-for-travel-ban-on-russians/" rel="bookmark" title="Moscow rejects Zelenskyy’s call for travel ban on Russians">
											Moscow rejects Zelenskyy’s call for travel ban on Russians										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2022-08-10T00:19:44+01:00">August 10, 2022</time></span>
																	</div>
							</div>
						</li>
										</ul>
			</aside>	</div>
</div><!-- END CONTAINER -->
</div>

<div class="clear-footer"></div>





<footer id="footer-section" class="penci-footer-social-media penci-lazy" itemscope itemtype="https://schema.org/WPFooter">
	<div class="container">
									<div class="footer-logo-copyright footer-not-logo">
				
				
									<div id="footer-copyright">
						<p>@2022 - All Right Reserved.  Bioreports</p>
					</div>
													<div class="go-to-top-parent"><a href="#" class="go-to-top"><span><i class="penci-faicon fa fa-angle-up" ></i> <br>Back To Top</span></a></div>
							</div>
					</div>
</footer>

</div><!-- End .wrapper-boxed -->

<div id="fb-root"></div>


	<div style="display:none">
			<div class="grofile-hash-map-ae862dff9cdf5a38cd318cd6596b8b25">
		</div>
		</div>
		<script type='text/javascript' id='ce4wp_form_submit-js-extra'>
/* <![CDATA[ */
var ce4wp_form_submit_data = {"siteUrl":"https:\/\/bioreports.net","url":"https:\/\/bioreports.net\/wp-admin\/admin-ajax.php","nonce":"3554e147de","listNonce":"fafd55e8f0","activatedNonce":"75fb1be15b"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bioreports.net/wp-content/plugins/creative-mail-by-constant-contact/assets/js/block/submit.js?ver=1654433953' id='ce4wp_form_submit-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.1/wp-includes/js/dist/vendor/regenerator-runtime.min.js' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.1/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/bioreports.net\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bioreports.net/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.6' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://bioreports.net/wp-content/plugins/penci-review/js/jquery.easypiechart.min.js?ver=1.0' id='jquery-penci-piechart-js'></script>
<script type='text/javascript' src='https://bioreports.net/wp-content/plugins/penci-review/js/review.js?ver=1.0' id='jquery-penci-review-js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202232' id='grofiles-cards-js'></script>
<script type='text/javascript' id='wpgroho-js-extra'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/11.1.1/modules/wpgroho.js' id='wpgroho-js'></script>
<script type='text/javascript' src='https://bioreports.net/wp-content/themes/soledad/js/libs-script.min.js?ver=7.8.0' id='penci-libs-js-js'></script>
<script type='text/javascript' id='main-scripts-js-extra'>
/* <![CDATA[ */
var ajax_var_more = {"url":"https:\/\/bioreports.net\/wp-admin\/admin-ajax.php","nonce":"c105435243","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","login":"Email Address","password":"Password"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bioreports.net/wp-content/themes/soledad/js/main.js?ver=7.8.0' id='main-scripts-js'></script>
<script type='text/javascript' id='penci_ajax_like_post-js-extra'>
/* <![CDATA[ */
var ajax_var = {"url":"https:\/\/bioreports.net\/wp-admin\/admin-ajax.php","nonce":"c105435243","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","login":"Email Address","password":"Password"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bioreports.net/wp-content/themes/soledad/js/post-like.js?ver=7.8.0' id='penci_ajax_like_post-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.1/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://bioreports.net/wp-content/plugins/penci-recipe/js/jquery.rateyo.min.js?ver=3.0' id='jquery-recipe-rateyo-js'></script>
<script type='text/javascript' id='penci_rateyo-js-extra'>
/* <![CDATA[ */
var PENCI = {"ajaxUrl":"https:\/\/bioreports.net\/wp-admin\/admin-ajax.php","nonce":"c105435243"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bioreports.net/wp-content/plugins/penci-recipe/js/rating_recipe.js?ver=3.0' id='penci_rateyo-js'></script>

		<!--[if IE]>
		<script type="text/javascript">if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=176158460&postid=786386&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&jetpack_comments_nonce=d9d740d8b4&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=11.1.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=91b3f114f9703791392f655cb8a30aa04c4f3014#parent=https%3A%2F%2Fbioreports.net%2Ftesla-faces-crowded-field-in-china-as-new-energy-car-market-booms%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=176158460&postid=786386&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&jetpack_comments_nonce=d9d740d8b4&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=11.1.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=91b3f114f9703791392f655cb8a30aa04c4f3014#parent=https%3A%2F%2Fbioreports.net%2Ftesla-faces-crowded-field-in-china-as-new-energy-car-market-booms%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202232.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.1.1',blog:'176158460',post:'786386',tz:'1',srv:'bioreports.net'} ]);
	_stq.push([ 'clickTrackerInit', '176158460', '786386' ]);
</script>
<script type="text/javascript">!function(a){"use strict";var b=function(b,c,d){function j(a){if(e.body)return a();setTimeout(function(){j(a)})}function l(){f.addEventListener&&f.removeEventListener("load",l),f.media=d||"all"}var g,e=a.document,f=e.createElement("link");if(c)g=c;else{var h=(e.body||e.getElementsByTagName("head")[0]).childNodes;g=h[h.length-1]}var i=e.styleSheets;f.rel="stylesheet",f.href=b,f.media="only x",j(function(){g.parentNode.insertBefore(f,c?g:g.nextSibling)});var k=function(a){for(var b=f.href,c=i.length;c--;)if(i[c].href===b)return a();setTimeout(function(){k(a)})};return f.addEventListener&&f.addEventListener("load",l),f.onloadcssdefined=k,k(l),f};"undefined"!=typeof exports?exports.loadCSS=b:a.loadCSS=b}("undefined"!=typeof global?global:this); !function(a){if(a.loadCSS){var b=loadCSS.relpreload={};if(b.support=function(){try{return a.document.createElement("link").relList.supports("preload")}catch(a){return!1}},b.poly=function(){for(var b=a.document.getElementsByTagName("link"),c=0;c<b.length;c++){var d=b[c];"preload"===d.rel&&"style"===d.getAttribute("as")&&(a.loadCSS(d.href,d,d.getAttribute("media")),d.rel=null)}},!b.support()){b.poly();var c=a.setInterval(b.poly,300);a.addEventListener&&a.addEventListener("load",function(){b.poly(),a.clearInterval(c)}),a.attachEvent&&a.attachEvent("onload",function(){a.clearInterval(c)})}}}(this);</script>
	

</body>
</html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1660091091 -->