<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11" />
			<link rel="shortcut icon" href="https://bioreports.net/wp-content/uploads/2021/07/bioreports.png" type="image/x-icon" />
		<link rel="apple-touch-icon" sizes="180x180" href="https://bioreports.net/wp-content/uploads/2021/07/bioreports.png">
		<link rel="alternate" type="application/rss+xml" title="Bioreports RSS Feed" href="https://bioreports.net/feed/" />
	<link rel="alternate" type="application/atom+xml" title="Bioreports Atom Feed" href="https://bioreports.net/feed/atom/" />
	<link rel="pingback" href="https://bioreports.net/xmlrpc.php" />
	<!--[if lt IE 9]>
	<script src="https://bioreports.net/wp-content/themes/soledad/js/html5.js"></script>
	<![endif]-->
	<link rel='preconnect' href='https://fonts.googleapis.com' />
<link rel='preconnect' href='https://fonts.gstatic.com' />
<meta http-equiv='x-dns-prefetch-control' content='on'>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.gstatic.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//www.google-analytics.com' />
<link rel='preload' as='image' href='https://bioreports.net/wp-content/uploads/2021/07/bioreports.png' type='image/png'>
<link rel='preload' as='font' href='https://bioreports.net/wp-content/themes/soledad/fonts/fontawesome-webfont.woff2?v=4.7.0' type='font/woff2' crossorigin='anonymous' />
<link rel='preload' as='font' href='https://bioreports.net/wp-content/themes/soledad/fonts/weathericons.woff2' type='font/woff2' crossorigin='anonymous' />
<link rel='preload' as='font' href='https://bioreports.net/wp-content/plugins/penci-recipe/fonts/ficon.woff2' type='font/woff2' crossorigin='anonymous' />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO Premium plugin v16.1 (Yoast SEO v19.10) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>I look forward to governing Osun again – Oyetola - Bioreports</title><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Oswald%3A400%7CRaleway%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPT%20Serif%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPlayfair%20Display%20SC%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CMontserrat%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%26amp%3Bsubset%3Dlatin%2Ccyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Clatin-ext&#038;display=swap" />
	<link rel="canonical" href="https://bioreports.net/i-look-forward-to-governing-osun-again-oyetola/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="I look forward to governing Osun again – Oyetola - Bioreports" />
	<meta property="og:description" content="Outgoing Osun Governor Gboyega Oyetola has bid the state farewell as his four-year tenure ends November 27, 2022. In a farewell message released late Saturday, Oyetola said he would be&hellip;" />
	<meta property="og:url" content="https://bioreports.net/i-look-forward-to-governing-osun-again-oyetola/" />
	<meta property="og:site_name" content="Bioreports" />
	<meta property="article:publisher" content="https://www.facebook.com/bioreports" />
	<meta property="article:published_time" content="2022-11-28T12:21:53+00:00" />
	<meta name="author" content="News" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@bioreports2" />
	<meta name="twitter:site" content="@bioreports2" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="News" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="8 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":["Article","NewsArticle"],"@id":"https://bioreports.net/i-look-forward-to-governing-osun-again-oyetola/#article","isPartOf":{"@id":"https://bioreports.net/i-look-forward-to-governing-osun-again-oyetola/"},"author":{"name":"News","@id":"https://bioreports.net/#/schema/person/fab9f141b6882fb7006135e5053121ff"},"headline":"I look forward to governing Osun again – Oyetola","datePublished":"2022-11-28T12:21:53+00:00","dateModified":"2022-11-28T12:21:53+00:00","mainEntityOfPage":{"@id":"https://bioreports.net/i-look-forward-to-governing-osun-again-oyetola/"},"wordCount":1674,"commentCount":0,"publisher":{"@id":"https://bioreports.net/#organization"},"image":{"@id":"https://bioreports.net/i-look-forward-to-governing-osun-again-oyetola/#primaryimage"},"thumbnailUrl":"https://bioreports.net/wp-content/uploads/2022/11/806634-i-look-forward-to-governing-osun-again-oyetola.jpeg","articleSection":["POLITICS"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://bioreports.net/i-look-forward-to-governing-osun-again-oyetola/#respond"]}],"copyrightYear":"2022","copyrightHolder":{"@id":"https://bioreports.net/#organization"}},{"@type":"WebPage","@id":"https://bioreports.net/i-look-forward-to-governing-osun-again-oyetola/","url":"https://bioreports.net/i-look-forward-to-governing-osun-again-oyetola/","name":"I look forward to governing Osun again – Oyetola - Bioreports","isPartOf":{"@id":"https://bioreports.net/#website"},"primaryImageOfPage":{"@id":"https://bioreports.net/i-look-forward-to-governing-osun-again-oyetola/#primaryimage"},"image":{"@id":"https://bioreports.net/i-look-forward-to-governing-osun-again-oyetola/#primaryimage"},"thumbnailUrl":"https://bioreports.net/wp-content/uploads/2022/11/806634-i-look-forward-to-governing-osun-again-oyetola.jpeg","datePublished":"2022-11-28T12:21:53+00:00","dateModified":"2022-11-28T12:21:53+00:00","breadcrumb":{"@id":"https://bioreports.net/i-look-forward-to-governing-osun-again-oyetola/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://bioreports.net/i-look-forward-to-governing-osun-again-oyetola/"]}]},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://bioreports.net/i-look-forward-to-governing-osun-again-oyetola/#primaryimage","url":"https://bioreports.net/wp-content/uploads/2022/11/806634-i-look-forward-to-governing-osun-again-oyetola.jpeg","contentUrl":"https://bioreports.net/wp-content/uploads/2022/11/806634-i-look-forward-to-governing-osun-again-oyetola.jpeg","width":740,"height":414,"caption":"I look forward to governing Osun again – Oyetola"},{"@type":"BreadcrumbList","@id":"https://bioreports.net/i-look-forward-to-governing-osun-again-oyetola/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://bioreports.net/"},{"@type":"ListItem","position":2,"name":"I look forward to governing Osun again – Oyetola"}]},{"@type":"WebSite","@id":"https://bioreports.net/#website","url":"https://bioreports.net/","name":"Bioreports","description":"International - Breaking News, US News, World News","publisher":{"@id":"https://bioreports.net/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://bioreports.net/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Organization","@id":"https://bioreports.net/#organization","name":"Bioreports","url":"https://bioreports.net/","logo":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://bioreports.net/#/schema/logo/image/","url":"https://i0.wp.com/bioreports.net/wp-content/uploads/2017/11/logo.png?fit=232%2C60&ssl=1","contentUrl":"https://i0.wp.com/bioreports.net/wp-content/uploads/2017/11/logo.png?fit=232%2C60&ssl=1","width":232,"height":60,"caption":"Bioreports"},"image":{"@id":"https://bioreports.net/#/schema/logo/image/"},"sameAs":["https://www.instagram.com/bioreports/","https://www.facebook.com/bioreports","https://twitter.com/bioreports2"]},{"@type":"Person","@id":"https://bioreports.net/#/schema/person/fab9f141b6882fb7006135e5053121ff","name":"News","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://bioreports.net/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/ae862dff9cdf5a38cd318cd6596b8b25?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/ae862dff9cdf5a38cd318cd6596b8b25?s=96&d=mm&r=g","caption":"News"},"url":"https://bioreports.net/author/news/"}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel="amphtml" href="https://bioreports.net/i-look-forward-to-governing-osun-again-oyetola/amp/" /><meta name="generator" content="AMP for WP 1.0.77.53"/><link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Bioreports &raquo; Feed" href="https://bioreports.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Bioreports &raquo; Comments Feed" href="https://bioreports.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Bioreports &raquo; I look forward to governing Osun again – Oyetola Comments Feed" href="https://bioreports.net/i-look-forward-to-governing-osun-again-oyetola/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://bioreports.net/wp-includes/css/dist/block-library/style.min.css?ver=6.0.3' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='wp-block-library-theme-inline-css' type='text/css'>
.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code{border:1px solid #ccc;border-radius:4px;font-family:Menlo,Consolas,monaco,monospace;padding:.8em 1em}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large,.wp-block-quote.is-style-plain{border:none}.wp-block-search .wp-block-search__label{font-weight:700}:where(.wp-block-group.has-background){padding:1.25em 2.375em}.wp-block-separator.has-css-opacity{opacity:.4}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto}.wp-block-separator.has-alpha-channel-opacity{opacity:1}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}
</style>
<style id='ce4wp-subscribe-style-inline-css' type='text/css'>
.wp-block-ce4wp-subscribe{max-width:840px;margin:0 auto}.wp-block-ce4wp-subscribe .title{margin-bottom:0}.wp-block-ce4wp-subscribe .subTitle{margin-top:0;font-size:0.8em}.wp-block-ce4wp-subscribe .disclaimer{margin-top:5px;font-size:0.8em}.wp-block-ce4wp-subscribe .disclaimer .disclaimer-label{margin-left:10px}.wp-block-ce4wp-subscribe .inputBlock{width:100%;margin-bottom:10px}.wp-block-ce4wp-subscribe .inputBlock input{width:100%}.wp-block-ce4wp-subscribe .inputBlock label{display:inline-block}.wp-block-ce4wp-subscribe .submit-button{margin-top:25px;display:block}.wp-block-ce4wp-subscribe .required-text{display:inline-block;margin:0;padding:0;margin-left:0.3em}.wp-block-ce4wp-subscribe .onSubmission{height:0;max-width:840px;margin:0 auto}.wp-block-ce4wp-subscribe .firstNameSummary .lastNameSummary{text-transform:capitalize}.wp-block-ce4wp-subscribe .ce4wp-inline-notification{display:flex;flex-direction:row;align-items:center;padding:13px 10px;width:100%;height:40px;border-style:solid;border-color:orange;border-width:1px;border-left-width:4px;border-radius:3px;background:rgba(255,133,15,0.1);flex:none;order:0;flex-grow:1;margin:0px 0px}.wp-block-ce4wp-subscribe .ce4wp-inline-warning-text{font-style:normal;font-weight:normal;font-size:16px;line-height:20px;display:flex;align-items:center;color:#571600;margin-left:9px}.wp-block-ce4wp-subscribe .ce4wp-inline-warning-icon{color:orange}.wp-block-ce4wp-subscribe .ce4wp-inline-warning-arrow{color:#571600;margin-left:auto}.wp-block-ce4wp-subscribe .ce4wp-banner-clickable{cursor:pointer}.ce4wp-link{cursor:pointer}

.no-flex{display:block}.sub-header{margin-bottom:1em}


</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://bioreports.net/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://bioreports.net/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=6.0.3' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://bioreports.net/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.6.4' type='text/css' media='all' />


<noscript></noscript>
<link rel='stylesheet' id='penci-main-style-css'  href='https://bioreports.net/wp-content/themes/soledad/main.css?ver=7.8.0' type='text/css' media='all' />
<link rel='stylesheet' id='penci-font-awesomeold-css'  href='https://bioreports.net/wp-content/themes/soledad/css/font-awesome.4.7.0.swap.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='penci-font-iweather-css'  href='https://bioreports.net/wp-content/themes/soledad/css/weather-icon.swap.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='penci_style-css'  href='https://bioreports.net/wp-content/themes/soledad/style.css?ver=7.8.0' type='text/css' media='all' />
<link rel='stylesheet' id='penci-recipe-css-css'  href='https://bioreports.net/wp-content/plugins/penci-recipe/css/recipe.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://bioreports.net/wp-content/plugins/jetpack/css/jetpack.css?ver=11.5.1' type='text/css' media='all' />
<script type='text/javascript' src='https://bioreports.net/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://bioreports.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>

<!-- Google Analytics snippet added by Site Kit -->
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-76554613-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["bioreports.net"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-76554613-1", {"anonymize_ip":true});
</script>

<!-- End Google Analytics snippet added by Site Kit -->
<link rel="https://api.w.org/" href="https://bioreports.net/wp-json/" /><link rel="alternate" type="application/json" href="https://bioreports.net/wp-json/wp/v2/posts/806634" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://bioreports.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://bioreports.net/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.3" />
<link rel='shortlink' href='https://bioreports.net/?p=806634' />
<link rel="alternate" type="application/json+oembed" href="https://bioreports.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbioreports.net%2Fi-look-forward-to-governing-osun-again-oyetola%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://bioreports.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbioreports.net%2Fi-look-forward-to-governing-osun-again-oyetola%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.87.0" />	<style type="text/css">
																																																																																																			</style>
	<style type="text/css">
																											</style>
	<style>img#wpstats{display:none}</style>
		<script>var portfolioDataJs = portfolioDataJs || [];</script><style id="penci-custom-style" type="text/css">.penci-image-holder:before{ padding-top: 100%; } .penci-hide-tagupdated{ display: none !important; } .featured-area .penci-image-holder, .featured-area .penci-slider4-overlay, .featured-area .penci-slide-overlay .overlay-link, .featured-style-29 .featured-slider-overlay, .penci-slider38-overlay{ border-radius: ; -webkit-border-radius: ; } .penci-featured-content-right:before{ border-top-right-radius: ; border-bottom-right-radius: ; } .penci-flat-overlay .penci-slide-overlay .penci-mag-featured-content:before{ border-bottom-left-radius: ; border-bottom-right-radius: ; } .container-single .post-image{ border-radius: ; -webkit-border-radius: ; } .penci-mega-thumbnail .penci-image-holder{ border-radius: ; -webkit-border-radius: ; } #navigation .menu li a, .penci-menu-hbg .menu li a, #sidebar-nav .menu li a { font-weight: bold; } #header .inner-header { background-color: #3ba332; background-image: none; } #navigation, .show-search { background: #2d7a23; } @media only screen and (min-width: 960px){ #navigation.header-11 .container { background: #2d7a23; }} #navigation, #navigation.header-layout-bottom { border-color: #ffffff; } #navigation .menu li a { color: #ffffff; } #navigation .menu .sub-menu, #navigation .menu .children, #navigation ul.menu > li.megamenu > ul.sub-menu { background-color: #47932d; } #navigation ul.menu > li > a, #navigation .menu > ul > li > a { font-size: 14px; } #navigation .menu .sub-menu li a { color: #ffffff; } .penci-header-signup-form { padding-top: px; padding-bottom: px; } .penci-slide-overlay .overlay-link, .penci-slider38-overlay, .penci-flat-overlay .penci-slide-overlay .penci-mag-featured-content:before { opacity: ; } .penci-item-mag:hover .penci-slide-overlay .overlay-link, .featured-style-38 .item:hover .penci-slider38-overlay, .penci-flat-overlay .penci-item-mag:hover .penci-slide-overlay .penci-mag-featured-content:before { opacity: ; } .penci-featured-content .featured-slider-overlay { opacity: ; } .featured-style-29 .featured-slider-overlay { opacity: ; } .penci-grid li.typography-style .overlay-typography { opacity: ; } .penci-grid li.typography-style:hover .overlay-typography { opacity: ; } .penci-grid li .item h2 a, .penci-masonry .item-masonry h2 a{font-size:22px;} .grid-post-box-meta, .overlay-header-box .overlay-author, .penci-post-box-meta .penci-box-meta, .header-standard .author-post{ font-size: 20px; } .post-entry h1, .wpb_text_column h1, .elementor-text-editor h1, .woocommerce .page-description h1 { font-size: 24px; } .post-entry h2, .wpb_text_column h2, .elementor-text-editor h2, .woocommerce .page-description h2 { font-size: 22px; } .post-entry h6, .wpb_text_column h6, .elementor-text-editor h6, .woocommerce .page-description h6{ font-size: 19px; } .post-entry, .post-entry p, .wpb_text_column p, .woocommerce .page-description p { font-size: 20px; } .post-box-meta-single, .tags-share-box .single-comment-o{ font-size: 14px; } .home-featured-cat-content .mag-photo .mag-overlay-photo { opacity: ; } .home-featured-cat-content .mag-photo:hover .mag-overlay-photo { opacity: ; } .inner-item-portfolio:hover .penci-portfolio-thumbnail a:after { opacity: ; }</style><script>
var penciBlocksArray=[];
var portfolioDataJs = portfolioDataJs || [];var PENCILOCALCACHE = {};
		(function () {
				"use strict";
		
				PENCILOCALCACHE = {
					data: {},
					remove: function ( ajaxFilterItem ) {
						delete PENCILOCALCACHE.data[ajaxFilterItem];
					},
					exist: function ( ajaxFilterItem ) {
						return PENCILOCALCACHE.data.hasOwnProperty( ajaxFilterItem ) && PENCILOCALCACHE.data[ajaxFilterItem] !== null;
					},
					get: function ( ajaxFilterItem ) {
						return PENCILOCALCACHE.data[ajaxFilterItem];
					},
					set: function ( ajaxFilterItem, cachedData ) {
						PENCILOCALCACHE.remove( ajaxFilterItem );
						PENCILOCALCACHE.data[ajaxFilterItem] = cachedData;
					}
				};
			}
		)();function penciBlock() {
		    this.atts_json = '';
		    this.content = '';
		}</script>
<script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https:\/\/bioreports.net\/wp-content\/uploads\/2021\/07\/bioreports.png"
    },
    "url": "https:\/\/bioreports.net\/",
    "name": "Bioreports",
    "description": "International - Breaking News, US News, World News"
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "Bioreports",
    "alternateName": "International - Breaking News, US News, World News",
    "url": "https:\/\/bioreports.net\/"
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "BlogPosting",
    "headline": "I look forward to governing Osun again \u2013 Oyetola",
    "description": "Outgoing Osun Governor Gboyega Oyetola has bid the state farewell as his four-year tenure ends November 27, 2022. In a farewell message released late Saturday, Oyetola said he would be&hellip;",
    "datePublished": "2022-11-28",
    "datemodified": "2022-11-28",
    "mainEntityOfPage": "https:\/\/bioreports.net\/i-look-forward-to-governing-osun-again-oyetola\/",
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/bioreports.net\/wp-content\/uploads\/2022\/11\/806634-i-look-forward-to-governing-osun-again-oyetola.jpeg",
        "width": 740,
        "height": 414
    },
    "publisher": {
        "@type": "Organization",
        "name": "Bioreports",
        "logo": {
            "@type": "ImageObject",
            "url": "https:\/\/bioreports.net\/wp-content\/uploads\/2021\/07\/bioreports.png"
        }
    },
    "author": {
        "@type": "Person",
        "@id": "#person-News",
        "name": "News"
    }
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "item": {
                "@id": "https:\/\/bioreports.net",
                "name": "Home"
            }
        },
        {
            "@type": "ListItem",
            "position": 2,
            "item": {
                "@id": "https:\/\/bioreports.net\/category\/politics\/",
                "name": "POLITICS"
            }
        },
        {
            "@type": "ListItem",
            "position": 3,
            "item": {
                "@id": "https:\/\/bioreports.net\/i-look-forward-to-governing-osun-again-oyetola\/",
                "name": "I look forward to governing Osun again \u2013 Oyetola"
            }
        }
    ]
}</script>
<!-- Google AdSense snippet added by Site Kit -->
<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">
<!-- End Google AdSense snippet added by Site Kit -->

<!-- Google AdSense snippet added by Site Kit -->
<script async="async" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-5442127691458076" crossorigin="anonymous" type="text/javascript"></script>

<!-- End Google AdSense snippet added by Site Kit -->
<link rel="icon" href="https://bioreports.net/wp-content/uploads/2021/07/bioreports.png" sizes="32x32" />
<link rel="icon" href="https://bioreports.net/wp-content/uploads/2021/07/bioreports.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://bioreports.net/wp-content/uploads/2021/07/bioreports.png" />
<meta name="msapplication-TileImage" content="https://bioreports.net/wp-content/uploads/2021/07/bioreports.png" />
</head>

<body class="post-template-default single single-post postid-806634 single-format-standard">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>	<a id="close-sidebar-nav" class="header-6"><i class="penci-faicon fa fa-close" ></i></a>
	<nav id="sidebar-nav" class="header-6" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">

					<div id="sidebar-nav-logo">
															<a href="https://bioreports.net/"><img class="penci-lazy" src="https://bioreports.net/wp-content/themes/soledad/images/penci-holder.png" data-src="https://bioreports.net/wp-content/uploads/2021/07/bioreports.png" alt="Bioreports" /></a>
												</div>
		
					<div class="header-social sidebar-nav-social">
				<div class="inner-header-social">
			<a href="https://www.facebook.com/PenciDesign"  rel="nofollow" target="_blank"><i class="penci-faicon fa fa-facebook" ></i></a>
				<a href="https://twitter.com/PenciDesign"  rel="nofollow" target="_blank"><i class="penci-faicon fa fa-twitter" ></i></a>
																																						</div>			</div>
				
		
		<ul id="menu-main-menu" class="menu"><li id="menu-item-611761" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-611761"><a href="https://bioreports.net/">HOME</a></li>
<li id="menu-item-4452" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4452"><a href="https://bioreports.net/category/news/">NEWS</a></li>
<li id="menu-item-4453" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4453"><a href="https://bioreports.net/category/politics/">POLITICS</a></li>
<li id="menu-item-4454" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4454"><a href="https://bioreports.net/category/sports/">SPORTS</a></li>
<li id="menu-item-4451" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4451"><a href="https://bioreports.net/category/health/">HEALTH</a></li>
<li id="menu-item-4448" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4448"><a href="https://bioreports.net/category/business/">BUSINESS</a></li>
<li id="menu-item-4450" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4450"><a href="https://bioreports.net/category/entertainment/">ENTERTAINMENT</a>
<ul class="sub-menu">
	<li id="menu-item-3533" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3533"><a href="https://bioreports.net/category/fashion/">Fashion</a></li>
	<li id="menu-item-3534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3534"><a href="https://bioreports.net/category/fitness/">Fitness</a></li>
	<li id="menu-item-3535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3535"><a href="https://bioreports.net/category/food/">Food</a></li>
	<li id="menu-item-3537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3537"><a href="https://bioreports.net/category/travel/">Travel</a></li>
</ul>
</li>
</ul>	</nav>
<div class="wrapper-boxed header-style-header-6">
<div class="penci-header-wrap"><header id="header" class="header-header-6 has-bottom-line" itemscope="itemscope" itemtype="https://schema.org/WPHeader">
							<nav id="navigation" class="header-layout-bottom header-6 menu-style-2" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">
			<div class="container">
				<div class="button-menu-mobile header-6"><i class="penci-faicon fa fa-bars" ></i></div>
				<div id="logo">
		<a href="https://bioreports.net/">
		<img class="penci-logo" src="https://bioreports.net/wp-content/uploads/2021/07/bioreports.png" alt="Bioreports"/>
			</a>
	</div><ul id="menu-main-menu-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-611761"><a href="https://bioreports.net/">HOME</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4452"><a href="https://bioreports.net/category/news/">NEWS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4453"><a href="https://bioreports.net/category/politics/">POLITICS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4454"><a href="https://bioreports.net/category/sports/">SPORTS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4451"><a href="https://bioreports.net/category/health/">HEALTH</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4448"><a href="https://bioreports.net/category/business/">BUSINESS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4450"><a href="https://bioreports.net/category/entertainment/">ENTERTAINMENT</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3533"><a href="https://bioreports.net/category/fashion/">Fashion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3534"><a href="https://bioreports.net/category/fitness/">Fitness</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3535"><a href="https://bioreports.net/category/food/">Food</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3537"><a href="https://bioreports.net/category/travel/">Travel</a></li>
</ul>
</li>
</ul><div id="top-search" class="penci-top-search">
	<a class="search-click"><i class="penci-faicon fa fa-search" ></i></a>
	<div class="show-search">
		<form role="search" method="get" class="pc-searchform" action="https://bioreports.net/">
    <div>
		<input type="text" class="search-input" placeholder="Type and hit enter..." name="s" />
	 </div>
</form>		<a class="search-click close-search"><i class="penci-faicon fa fa-close" ></i></a>
	</div>
</div>
				
			</div>
		</nav><!-- End Navigation -->
			</header>
<!-- end #header -->

</div>
			<div class="container penci-breadcrumb single-breadcrumb">
			<span><a class="crumb" href="https://bioreports.net/">Home</a></span><i class="penci-faicon fa fa-angle-right" ></i>			<span><a class="crumb" href="https://bioreports.net/category/politics/">POLITICS</a></span><i class="penci-faicon fa fa-angle-right" ></i></i>			<span>I look forward to governing Osun again – Oyetola</span>
		</div>
			

<div class="container container-single penci_sidebar  penci-enable-lightbox">
	<div id="main">
		<div class="theiaStickySidebar">
											<article id="post-806634" class="post type-post status-publish">

	
	
	<div class="header-standard header-classic single-header">
					<div class="penci-standard-cat"><span class="cat"><a class="penci-cat-name penci-cat-47" href="https://bioreports.net/category/politics/"  rel="category tag">POLITICS</a></span></div>
		
		<h1 class="post-title single-post-title entry-title">I look forward to governing Osun again – Oyetola</h1>
				<div class="penci-hide-tagupdated">
			<span class="author-italic author vcard">by <a class="url fn n" href="https://bioreports.net/author/news/">News</a></span>
			<time class="entry-date published" datetime="2022-11-28T13:21:53+01:00">November 28, 2022</time>		</div>
									<div class="post-box-meta-single">
													<span><time class="entry-date published" datetime="2022-11-28T13:21:53+01:00">November 28, 2022</time></span>
																	<span><i class="penci-post-countview-number">0</i> views</span>
											</div>
			</div>

		
	
	
	
									<div class="post-image">
					<a href="https://bioreports.net/wp-content/uploads/2022/11/806634-i-look-forward-to-governing-osun-again-oyetola.jpeg" data-rel="penci-gallery-image-content">													<img class="attachment-penci-full-thumb size-penci-full-thumb penci-lazy wp-post-image" src="https://bioreports.net/wp-content/themes/soledad/images/penci-holder.png" alt="I look forward to governing Osun again – Oyetola" title="i-look-forward-to-governing-osun-again-oyetola.jpeg" data-src="https://bioreports.net/wp-content/uploads/2022/11/806634-i-look-forward-to-governing-osun-again-oyetola.jpeg">
												</a>				</div>
					
	
	
	
	
		<div class="post-entry blockquote-style-1">
		<div class="inner-post-entry entry-content" id="penci-post-entry-inner">
			<p>                        Outgoing Osun Governor Gboyega Oyetola has bid the state farewell as his four-year tenure ends November 27, 2022.</p>
<p>In a farewell message released late Saturday, Oyetola said he would be stepping aside as a law-abiding citizen, adding that the outcome of the Osun governorship election that produced Ademola Adeleke was still being challenged in court.</p>
<p>Oyetola also said he looked forward to continue governing Osun again, as he anticipated victory from court.</p>
<p>Read the full speech of Oyetola’s farewell message:</p>
<p>“My Dear Good People of Osun,</p>
<p>“As I step aside today (Sunday) following the conclusion of the four-year tenure you freely gave me, I thank God and I thank you for your support, cooperation and prayers over the years.</p>
<p>“I recall how the journey began four years ago; how by your belief in me and your conviction in the plans and programmes of our Party, you exercised your right to vote for me.</p>
<p>“Motivated by God’s promise, my conviction, we promised that we would serve you with steady heart and hands. We promised that we would hit the ground running once we assume office. We gave our words that we would put you first and run a people-centred government. We pledged to uphold the best ideals befitting of an Omoluabi.</p>
<p>“As we draw the curtain on this first tenure, we are convinced that we neither reneged on our promises nor disappointed you. We kept faith with you and maintained fidelity with our electoral promises. It was our wish to continue to serve you but we are constrained by the outcome of the July 16 governorship election which we are already challenging in court.</p>
<p>“As a law-abiding citizen and government, we are stepping aside to allow the law take its course.</p>
<p>“However, we look forward to continue to serve you in no distant future. We have absolute trust in God that we shall be back soon, as we have implicit trust and confidence in the judiciary to do justice in the case before it.</p>
<p>“We are confident that this period of temporary political eclipse shall pass. The sun shall shine again, brighter and warmer and the sustainable development and participatory governance that we enthroned, which have been applauded by local and international organisations, shall be restored and put on a surer and better footing.</p>
<p>“There can be no substitute to people-oriented and development savvy governance in a democracy. The tap roots of the unprecedented good governance, inclusive and participatory governance that we introduced, which delivered massive equitable projects and programmes are too strong to be uprooted.</p>
<p>“My Dear good people of Osun, I cannot thank you enough for not only supporting us throughout our tenure but for also standing by us even after the outcome of the July 16 election. Your goodwill encouraged us to continue with all our projects till the last day.</p>
<p>“Let me reiterate here that in this first tenure, we were able to take care of the fears and evil of fiscal indiscipline and lack of implementation, which hamper projects and services in the nation’s public service. This can be seen in the myriad of people-centred and masses-focused projects we delivered for the use of the people of the dtate in this first term.</p>
<p>“We proved that infrastructure and economic development are doable in a depressed economy and that stagnated development in a struggling economy is a product of intellectual laziness, dearth of creativity, shortage of innovation and lack of political will.</p>
<p>“The laudable and people-centred projects we were able to deliver include the feeding of 30,000 vulnerable persons in Osun on a monthly basis through the Osun Food Support Scheme and financial support for the aged and widows; opening up of the Mining sector that attracted big investors to the state; reforming of the educational sector, including the recruitment of 2,500 teachers; review of the single school uniform regime among others in line with the demand of the people; renovation of school buildings, distribution of educational materials to our pupils, provision of free education and free meals to them as well as training and re-training of our teachers to provide quality education for our children to enhance their performance as leaders of tomorrow.</p>
<p>“In order to increase access to quality and equitable education at all levels with a view to empowering Osun citizens to realise their full potential, we upgraded the existing Osun State College of Education, Ilesa to a full-fledged Iniversity of Ilesa, with a world-class funding strategies that would not exert unnecessary pressure on the finances of the state; fixing of the State Specialist Hospital, Asubiaro and equipping same with state-of-the-art equipment, where we constructed120-bed ward and 30 units of Doctor’s Quarters; rehabilitation of the Ejigbo and Ifetedo General Hospitals; we also instituted the Osun Health Insurance Scheme to deliver affordable healthcare to our workers while offering free health services to the vulnerable under the scheme; revitalisation of 332 Primary Health Centres – one per ward across the state.</p>
<p>“We constructed, reconstructed and rehabilitated rural and township roads to open up our rural areas, help our farmers to transport their produce to the market and generally bring equitable development to our state. Apart from the Olaiya Flyover, which is an architectural masterpiece, a paragon of aesthetics and a socioeconomic signature on the economic transformation captured by the Development Agenda we exchanged for the mandate of our people, other major roads that were touched by our administration are: Ada-Igbajo road, Osogbo-Kelebe-Iragbiji road, and Akindeko-Awosuru link road via Adejumo Street with Oremeji spur, Akinlade Street, Adewale Street with loop to WAEC road all in Osogbo; Army Barack (Ede)-Ara-Ejigbo township road, Moro-Yakoyo-Ipetumodu-Asipa-Ife/Ibadan Expressway Junction Road and Ereja Roundabout-Ereguru-Isaare-Oke Oye-Sabo (Irojo)-Ilesa/Akure Expressway Junction.</p>
<p>“Others are: Lawyer Atanda Road, Iwo; Ila-Arandun-Kwara Boundary Road; Nike Gallery – Ido – Osun Township airport with palace spur; Ikirun – Eko-Ende Road; the access road to Fountain University, Osogbo; Osogbo (Lameco)-Okinni-Ilobu – Ifon Osun Market with Spur to Olobu’s Palace; Osogbo/Ilobu-Akari-Erin Osun Roundabout on Osun LCDA Junction; Post Office-Ayetoro – Jamodo – Ifon Palace – Janta Ifon Osun; Isale-Asa-Oke Aree road, Iree, as well as Ikire township roads among other interventions. There are however a few other roads that are still on-going, while some are nearing completion. Among these roads are: Ife Township Roads; Inisa Road and Osogbo-Iwo Road among others. We did all these because fixing our State’s infrastructure deficit is a critical item on our Development Agenda. This is because no economy can truly succeed without adequate infrastructure to make life easy for residents and businesses.</p>
<p>“We also restored the lost glory of our civil service and ensured that workers’ salaries were not only promptly paid but continued to pay minimum wage despite the devastating effect of COVID-19 pandemic. We stood tall among comity of states in the fight against COVID-19.</p>
<p>“We also resolutely defended and prioritised the welfare of workers and pensioners. For this first term, we expended over N50 billion to cater for our senior citizens to settle their pensions and gratuities. We remitted the contributory pension as and when due, and we were at the same time reducing the backlog we inherited from the previous administration. By and large, we were able to stabilise the economy of the state under our leadership.</p>
<p>“We never toyed with the security of our people as we cooperated with other states in South-West to set up Amotekun to support the conventional security agencies in order to further secure our state.</p>
<p>“We also launched the Osun Youth Policy Document to take care of the present and future of our younger generation, just as we injected over N2 billion into the economy through the Osun Microcredit Agency to empower our market men and women.</p>
<p>“From a little above 10billion in 2018, we have been able to grow the State Internally Generate Revenue by N20billion, just as our performance in the World Bank’s States’ Fiscal Transparency, Accountability, and Sustainability has continued to earn us accolades and financial benefits.</p>
<p>“In 2018 before we came into office, Osun was placed 32nd on the fiscal sustainability index, finishing just ahead of Taraba, Plateau, Adamawa and Kogi states.</p>
<p>“However, by the latest ranking in 2021, we have climbed to the 19th place on the index, as we are now ranked 13th out of 36 states of the federation.</p>
<p>As we end our first term, be rest assured that Osun is more stable economically than we met it in 2018 and it remained the most peaceful state in the country under our leadership.</p>
<p>“For four years, we did not take any bank loan facility. But we benefited from the N3billion monthly intervention from the Federal Government to all the states for six months to cushion the effect of deductions of budget support facility and salary bailout accessed by the previous administration, just as we have paid N97 billion from the total debt we inherited in 2018.</p>
<p>“We are leaving behind cash of over N14 billion. In addition to the N14 billion cash, another N8 billion is being expected between December and January from our performance in SFTAS and the IGR. Also, another $72 million will come to the state soon from RAMP 3, NG-CARES, Nigeria for Women Project and Ease of Doing Business. These are earned, based on performance. And we have indeed performed to earn them. It was part of the same performance that earned us the award of Best Governor on Efficiency of Public Expenditure and TOP Performer on Domestic Revenue Mobilisation by the World Bank’s States’ Fiscal Transparency, Accountability and Sustainability, SFTAS, recently.</p>
<p>“We have gone this length to let you know that Osun under our leadership was sustainable. It was done through fiscal discipline and personal sacrifices.</p>
<p>“On behalf of our team, I appeal to you all to continue to be law abiding and to work assiduously to build the Osun of our dream.</p>
<p>“Together, we shall continue to mend the broken walls of our dear state and restore her glory for our collective good and that of posterity.</p>
<p>“Thank you all and may God continue to bless Osun.’</p>
<p><a href="https://punchng.com/i-look-forward-to-governing-osun-again-oyetola/" class="button purchase" rel="nofollow noopener" target="_blank">&#8211;</a></p>
			
			<div class="penci-single-link-pages">
						</div>
			
					</div>
	</div>

	
		<div class="tags-share-box center-box tags-share-box-s1">
							<span class="single-comment-o"><i class="penci-faicon fa fa-comment-o" ></i>0 comment</span>
		
					<div class="post-share">
									<span class="post-share-item post-share-plike">
					<span class="count-number-like">0</span><a class="penci-post-like single-like-button" data-post_id="806634" title="Like" data-like="Like" data-unlike="Unlike"><i class="penci-faicon fa fa-heart-o" ></i></a>					</span>
								<div class="list-posts-share"><a class="post-share-item post-share-facebook" target="_blank"  rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=https://bioreports.net/i-look-forward-to-governing-osun-again-oyetola/"><i class="penci-faicon fa fa-facebook" ></i><span class="dt-share">Facebook</span></a><a class="post-share-item post-share-twitter" target="_blank"  rel="nofollow" href="https://twitter.com/intent/tweet?text=Check%20out%20this%20article:%20I%20look%20forward%20to%20governing%20Osun%20again%20%E2%80%93%20Oyetola%20-%20https://bioreports.net/i-look-forward-to-governing-osun-again-oyetola/"><i class="penci-faicon fa fa-twitter" ></i><span class="dt-share">Twitter</span></a><a class="post-share-item post-share-pinterest" data-pin-do="none"  rel="nofollow" onclick="var e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e);"><i class="penci-faicon fa fa-pinterest" ></i><span class="dt-share">Pinterest</span></a><a class="post-share-item post-share-email" target="_blank"  rel="nofollow" href="mailto:?subject=I%20look%20forward%20to%20governing%20Osun%20again%20–%20Oyetola&#038;BODY=https://bioreports.net/i-look-forward-to-governing-osun-again-oyetola/"><i class="penci-faicon fa fa-envelope" ></i><span class="dt-share">Email</span></a></div>			</div>
			</div>
	
	
			<div class="post-author">
	<div class="author-img">
		<img alt='' src='https://secure.gravatar.com/avatar/ae862dff9cdf5a38cd318cd6596b8b25?s=100&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/ae862dff9cdf5a38cd318cd6596b8b25?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/>	</div>
	<div class="author-content">
		<h5><a href="https://bioreports.net/author/news/" title="Author News" rel="author">News</a></h5>
		<p></p>
																					</div>
</div>	
	
		
		
	
	
			<div class="post-pagination">
				<div class="prev-post">
						<div class="prev-post-inner">
				<div class="prev-post-title">
					<span>previous post</span>
				</div>
				<a href="https://bioreports.net/landslide-kills-14-people-attending-a-funeral-in-cameroon/">
					<div class="pagi-text">
						<h5 class="prev-title">Landslide kills 14 people attending a funeral in Cameroon</h5>
					</div>
				</a>
			</div>
		</div>
	
			<div class="next-post">
						<div class="next-post-inner">
				<div class="prev-post-title next-post-title">
					<span>next post</span>
				</div>
				<a href="https://bioreports.net/illegal-pipelines-serap-drags-fg-to-ecowas-court/">
					<div class="pagi-text">
						<h5 class="next-title">Illegal pipelines: SERAP drags FG to ECOWAS court</h5>
					</div>
				</a>
			</div>
		</div>
	</div>	
		
		
	
	
	
					<div class="post-related penci-posts-related-grid">
		<div class="post-title-box"><h4 class="post-box-title">You may also like</h4></div>
				<div class="penci-related-carousel penci-related-grid-display">
								<div class="item-related">
																		<a class="related-thumb penci-image-holder penci-lazy" data-src="https://bioreports.net/wp-content/uploads/2022/11/806626-army-disrupts-sanitation-court-in-abia-frees-offenders.png" href="https://bioreports.net/army-disrupts-sanitation-court-in-abia-frees-offenders/" title="Army disrupts sanitation court in Abia, frees offenders">
																			</a>
										<h3><a href="https://bioreports.net/army-disrupts-sanitation-court-in-abia-frees-offenders/">Army disrupts sanitation court in Abia, frees offenders</a></h3>
										<span class="date"><time class="entry-date published" datetime="2022-11-28T13:21:57+01:00">November 28, 2022</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder penci-lazy" data-src="https://bioreports.net/wp-content/uploads/2022/11/806628-protesters-spread-across-china-over-zero-covid-restrictions-585x350.png" href="https://bioreports.net/protesters-spread-across-china-over-zero-covid-restrictions/" title="Protesters spread across China over ‘zero-COVID’ restrictions">
																			</a>
										<h3><a href="https://bioreports.net/protesters-spread-across-china-over-zero-covid-restrictions/">Protesters spread across China over ‘zero-COVID’ restrictions</a></h3>
										<span class="date"><time class="entry-date published" datetime="2022-11-28T13:21:56+01:00">November 28, 2022</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder penci-lazy" data-src="https://bioreports.net/wp-content/uploads/2022/11/806630-oyinlola-monarchs-arrive-for-adelekes-inauguration-585x585.jpeg" href="https://bioreports.net/oyinlola-monarchs-arrive-for-adelekes-inauguration/" title="Oyinlola, monarchs arrive for Adeleke’s inauguration">
																			</a>
										<h3><a href="https://bioreports.net/oyinlola-monarchs-arrive-for-adelekes-inauguration/">Oyinlola, monarchs arrive for Adeleke’s inauguration</a></h3>
										<span class="date"><time class="entry-date published" datetime="2022-11-28T13:21:55+01:00">November 28, 2022</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder penci-lazy" data-src="https://bioreports.net/wp-content/uploads/2022/11/806632-illegal-pipelines-serap-drags-fg-to-ecowas-court-585x420.jpg" href="https://bioreports.net/illegal-pipelines-serap-drags-fg-to-ecowas-court/" title="Illegal pipelines: SERAP drags FG to ECOWAS court">
																			</a>
										<h3><a href="https://bioreports.net/illegal-pipelines-serap-drags-fg-to-ecowas-court/">Illegal pipelines: SERAP drags FG to ECOWAS court</a></h3>
										<span class="date"><time class="entry-date published" datetime="2022-11-28T13:21:54+01:00">November 28, 2022</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder penci-lazy" data-src="https://bioreports.net/wp-content/uploads/2022/11/806270-saudi-prince-promises-players-rolls-royce-for-argentina-win-585x585.jpg" href="https://bioreports.net/saudi-prince-promises-players-rolls-royce-for-argentina-win/" title="Saudi Prince promises players Rolls Royce for Argentina win">
																			</a>
										<h3><a href="https://bioreports.net/saudi-prince-promises-players-rolls-royce-for-argentina-win/">Saudi Prince promises players Rolls Royce for Argentina...</a></h3>
										<span class="date"><time class="entry-date published" datetime="2022-11-26T08:19:56+01:00">November 26, 2022</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder penci-lazy" data-src="https://bioreports.net/wp-content/uploads/2022/11/806272-the-experience-2022-to-be-unlike-any-other-organisers-585x357.jpg" href="https://bioreports.net/the-experience-2022-to-be-unlike-any-other-organisers/" title="‘The Experience’ 2022 to be unlike any other — Organisers">
																			</a>
										<h3><a href="https://bioreports.net/the-experience-2022-to-be-unlike-any-other-organisers/">‘The Experience’ 2022 to be unlike any other...</a></h3>
										<span class="date"><time class="entry-date published" datetime="2022-11-26T08:19:55+01:00">November 26, 2022</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder penci-lazy" data-src="https://bioreports.net/wp-content/uploads/2022/11/806274-hearn-believes-joshua-could-face-fury-next-year-585x409.jpg" href="https://bioreports.net/hearn-believes-joshua-could-face-fury-next-year/" title="Hearn believes Joshua could face Fury next year">
																			</a>
										<h3><a href="https://bioreports.net/hearn-believes-joshua-could-face-fury-next-year/">Hearn believes Joshua could face Fury next year</a></h3>
										<span class="date"><time class="entry-date published" datetime="2022-11-26T08:19:54+01:00">November 26, 2022</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder penci-lazy" data-src="https://bioreports.net/wp-content/uploads/2022/11/806276-world-cup-heavyweights-risk-early-exit-585x420.jpg" href="https://bioreports.net/world-cup-heavyweights-risk-early-exit/" title="World Cup heavyweights risk early exit">
																			</a>
										<h3><a href="https://bioreports.net/world-cup-heavyweights-risk-early-exit/">World Cup heavyweights risk early exit</a></h3>
										<span class="date"><time class="entry-date published" datetime="2022-11-26T08:19:53+01:00">November 26, 2022</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder penci-lazy" data-src="https://bioreports.net/wp-content/uploads/2022/11/806278-iwobi-to-sign-new-100k-per-week-deal-585x388.jpg" href="https://bioreports.net/iwobi-to-sign-new-100k-per-week-deal/" title="Iwobi to sign new  £100k per week deal">
																			</a>
										<h3><a href="https://bioreports.net/iwobi-to-sign-new-100k-per-week-deal/">Iwobi to sign new £100k per week deal</a></h3>
										<span class="date"><time class="entry-date published" datetime="2022-11-26T08:19:52+01:00">November 26, 2022</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder penci-lazy" data-src="https://bioreports.net/wp-content/uploads/2022/11/806280-el-rufai-declares-support-for-tinubu-585x420.jpg" href="https://bioreports.net/el-rufai-declares-support-for-tinubu/" title="El-Rufai declares support for Tinubu">
																			</a>
										<h3><a href="https://bioreports.net/el-rufai-declares-support-for-tinubu/">El-Rufai declares support for Tinubu</a></h3>
										<span class="date"><time class="entry-date published" datetime="2022-11-26T08:19:51+01:00">November 26, 2022</time></span>
									</div>
		</div></div>		
		
	
	
	
		
			<div class="post-comments no-comment-yet penci-comments-hide-0" id="comments">
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span>Leave a Comment</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/i-look-forward-to-governing-osun-again-oyetola/#respond" style="display:none;">Cancel Reply</a></small></h3><form action="https://bioreports.net/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" placeholder="Your Comment" aria-required="true"></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" value="" placeholder="Name*" size="30" aria-required='true' /></p>
<p class="comment-form-email"><input id="email" name="email" type="text" value="" placeholder="Email*" size="30" aria-required='true' /></p>
<p class="comment-form-url"><input id="url" name="url" type="text" value="" placeholder="Website" size="30" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><span class="comment-form-cookies-text" for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</span></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit" /> <input type='hidden' name='comment_post_ID' value='806634' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="2ec6ad106d" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="1"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	</div> <!-- end comments div -->
		
		
	
</article>					</div>
	</div>
	
<div id="sidebar" class="penci-sidebar-right penci-sidebar-content style-1 pcalign-center">
	<div class="theiaStickySidebar">
		<aside id="penci_latest_news_widget-2" class="widget penci_latest_news_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">World News</span></h4>				<ul id="penci-latestwg-5704" class="side-newsfeed">
											<li class="penci-feed">
							<div class="side-item">

																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://bioreports.net/wp-content/uploads/2022/11/806496-billionaire-trump-neighbor-says-his-mar-a-lago-crowd-arent-real-friends-its-all-transactional-585x585.jpg" href="https://bioreports.net/billionaire-trump-neighbor-says-his-mar-a-lago-crowd-arent-real-friends-its-all-transactional/" title="Billionaire Trump neighbor says his Mar-a-Lago crowd aren&#8217;t real friends: &#8216;It&#8217;s all transactional&#8217;"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://bioreports.net/billionaire-trump-neighbor-says-his-mar-a-lago-crowd-arent-real-friends-its-all-transactional/" rel="bookmark" title="Billionaire Trump neighbor says his Mar-a-Lago crowd aren&#8217;t real friends: &#8216;It&#8217;s all transactional&#8217;">
											Billionaire Trump neighbor says his Mar-a-Lago crowd aren&#8217;t real friends: &#8216;It&#8217;s all transactional&#8217;										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2022-11-27T14:19:26+01:00">November 27, 2022</time></span>
																	</div>
							</div>
						</li>
												<li class="penci-feed">
							<div class="side-item">

																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://bioreports.net/wp-content/uploads/2022/11/806498-bioreports-analyst-claps-back-at-firearms-reporter-in-testy-exchange-585x585.jpg" href="https://bioreports.net/cnn-analyst-claps-back-at-firearms-reporter-in-testy-exchange/" title="Bioreports Analyst Claps Back At Firearms Reporter In Testy Exchange"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://bioreports.net/cnn-analyst-claps-back-at-firearms-reporter-in-testy-exchange/" rel="bookmark" title="Bioreports Analyst Claps Back At Firearms Reporter In Testy Exchange">
											Bioreports Analyst Claps Back At Firearms Reporter In Testy Exchange										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2022-11-27T14:19:25+01:00">November 27, 2022</time></span>
																	</div>
							</div>
						</li>
												<li class="penci-feed">
							<div class="side-item">

																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://bioreports.net/wp-content/uploads/2022/11/806500-meet-kanika-the-sociopath-the-woman-who-believes-shes-the-antidote-to-toxic-masculinity-with-her-dark-feminine-advice-585x585.jpg" href="https://bioreports.net/meet-kanika-the-sociopath-the-woman-who-believes-shes-the-antidote-to-toxic-masculinity-with-her-dark-feminine-advice/" title="Meet &#8216;Kanika the sociopath&#8217;, the woman who believes she&#8217;s the antidote to toxic masculinity with her &#8216;dark feminine&#8217; advice"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://bioreports.net/meet-kanika-the-sociopath-the-woman-who-believes-shes-the-antidote-to-toxic-masculinity-with-her-dark-feminine-advice/" rel="bookmark" title="Meet &#8216;Kanika the sociopath&#8217;, the woman who believes she&#8217;s the antidote to toxic masculinity with her &#8216;dark feminine&#8217; advice">
											Meet &#8216;Kanika the sociopath&#8217;, the woman who believes she&#8217;s the antidote to toxic masculinity with her &#8216;dark feminine&#8217; advice										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2022-11-27T14:19:24+01:00">November 27, 2022</time></span>
																	</div>
							</div>
						</li>
												<li class="penci-feed">
							<div class="side-item">

																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://bioreports.net/wp-content/uploads/2022/11/806502-desantis-scathing-book-about-obama-shows-his-individual-freedom-philosophy-his-disdain-for-the-media-and-how-he-studies-other-politicians-585x585.jpg" href="https://bioreports.net/desantis-scathing-book-about-obama-shows-his-individual-freedom-philosophy-his-disdain-for-the-media-and-how-he-studies-other-politicians/" title="DeSantis&#8217; scathing book about Obama shows his &#8216;individual freedom&#8217; philosophy, his disdain for the media, and how he studies other politicians"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://bioreports.net/desantis-scathing-book-about-obama-shows-his-individual-freedom-philosophy-his-disdain-for-the-media-and-how-he-studies-other-politicians/" rel="bookmark" title="DeSantis&#8217; scathing book about Obama shows his &#8216;individual freedom&#8217; philosophy, his disdain for the media, and how he studies other politicians">
											DeSantis&#8217; scathing book about Obama shows his &#8216;individual freedom&#8217; philosophy, his disdain for the media, and how he studies other politicians										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2022-11-27T14:19:23+01:00">November 27, 2022</time></span>
																	</div>
							</div>
						</li>
												<li class="penci-feed">
							<div class="side-item">

																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://bioreports.net/wp-content/uploads/2022/11/806504-colorado-shooting-suspects-father-a-former-mma-fighter-and-porn-star-praised-son-for-violent-behavior-585x585.jpg" href="https://bioreports.net/colorado-shooting-suspects-father-a-former-mma-fighter-and-porn-star-praised-son-for-violent-behavior/" title="Colorado shooting suspect&#8217;s father, a former MMA fighter and porn star, &#8216;praised&#8217; son for &#8216;violent behavior&#8217;"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://bioreports.net/colorado-shooting-suspects-father-a-former-mma-fighter-and-porn-star-praised-son-for-violent-behavior/" rel="bookmark" title="Colorado shooting suspect&#8217;s father, a former MMA fighter and porn star, &#8216;praised&#8217; son for &#8216;violent behavior&#8217;">
											Colorado shooting suspect&#8217;s father, a former MMA fighter and porn star, &#8216;praised&#8217; son for &#8216;violent behavior&#8217;										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2022-11-27T14:19:22+01:00">November 27, 2022</time></span>
																	</div>
							</div>
						</li>
												<li class="penci-feed">
							<div class="side-item">

																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://bioreports.net/wp-content/uploads/2022/11/806472-family-arrives-for-thanksgiving-dinner-and-finds-host-dismembered-585x585.jpg" href="https://bioreports.net/family-arrives-for-thanksgiving-dinner-and-finds-host-dismembered/" title="Family Arrives for Thanksgiving Dinner—and Finds Host Dismembered"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://bioreports.net/family-arrives-for-thanksgiving-dinner-and-finds-host-dismembered/" rel="bookmark" title="Family Arrives for Thanksgiving Dinner—and Finds Host Dismembered">
											Family Arrives for Thanksgiving Dinner—and Finds Host Dismembered										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2022-11-27T12:20:09+01:00">November 27, 2022</time></span>
																	</div>
							</div>
						</li>
												<li class="penci-feed">
							<div class="side-item">

																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://bioreports.net/wp-content/uploads/2022/11/806474-kims-daughter-appears-again-heating-up-succession-debate-585x585.jpg" href="https://bioreports.net/kims-daughter-appears-again-heating-up-succession-debate/" title="Kim&#8217;s daughter appears again, heating up succession debate"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://bioreports.net/kims-daughter-appears-again-heating-up-succession-debate/" rel="bookmark" title="Kim&#8217;s daughter appears again, heating up succession debate">
											Kim&#8217;s daughter appears again, heating up succession debate										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2022-11-27T12:20:08+01:00">November 27, 2022</time></span>
																	</div>
							</div>
						</li>
												<li class="penci-feed">
							<div class="side-item">

																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://bioreports.net/wp-content/uploads/2022/11/806476-an-artist-is-considering-legal-action-against-cardi-b-for-her-butt-baring-halloween-costume-585x585.jpg" href="https://bioreports.net/an-artist-is-considering-legal-action-against-cardi-b-for-her-butt-baring-halloween-costume/" title="An artist is considering legal action against Cardi B for her butt-baring Halloween costume"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://bioreports.net/an-artist-is-considering-legal-action-against-cardi-b-for-her-butt-baring-halloween-costume/" rel="bookmark" title="An artist is considering legal action against Cardi B for her butt-baring Halloween costume">
											An artist is considering legal action against Cardi B for her butt-baring Halloween costume										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2022-11-27T12:20:07+01:00">November 27, 2022</time></span>
																	</div>
							</div>
						</li>
												<li class="penci-feed">
							<div class="side-item">

																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://bioreports.net/wp-content/uploads/2022/11/806478-white-supremacist-nick-fuentes-spills-about-mar-a-lago-dinner-with-trump-585x585.jpg" href="https://bioreports.net/white-supremacist-nick-fuentes-spills-about-mar-a-lago-dinner-with-trump/" title="White Supremacist Nick Fuentes Spills About Mar-A-Lago Dinner With Trump"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://bioreports.net/white-supremacist-nick-fuentes-spills-about-mar-a-lago-dinner-with-trump/" rel="bookmark" title="White Supremacist Nick Fuentes Spills About Mar-A-Lago Dinner With Trump">
											White Supremacist Nick Fuentes Spills About Mar-A-Lago Dinner With Trump										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2022-11-27T12:20:06+01:00">November 27, 2022</time></span>
																	</div>
							</div>
						</li>
												<li class="penci-feed">
							<div class="side-item">

																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://bioreports.net/wp-content/uploads/2022/11/806480-watch-bidens-short-and-not-so-sweet-reaction-to-trumps-meeting-with-white-supremacist-nick-fuentes-585x360.jpg" href="https://bioreports.net/watch-bidens-short-and-not-so-sweet-reaction-to-trumps-meeting-with-white-supremacist-nick-fuentes/" title="Watch Biden’s Short and Not-So Sweet Reaction to Trump&#8217;s Meeting With White Supremacist Nick Fuentes"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://bioreports.net/watch-bidens-short-and-not-so-sweet-reaction-to-trumps-meeting-with-white-supremacist-nick-fuentes/" rel="bookmark" title="Watch Biden’s Short and Not-So Sweet Reaction to Trump&#8217;s Meeting With White Supremacist Nick Fuentes">
											Watch Biden’s Short and Not-So Sweet Reaction to Trump&#8217;s Meeting With White Supremacist Nick Fuentes										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2022-11-27T12:20:05+01:00">November 27, 2022</time></span>
																	</div>
							</div>
						</li>
										</ul>
			</aside>	</div>
</div><!-- END CONTAINER -->
</div>

<div class="clear-footer"></div>





<footer id="footer-section" class="penci-footer-social-media penci-lazy" itemscope itemtype="https://schema.org/WPFooter">
	<div class="container">
									<div class="footer-logo-copyright footer-not-logo">
				
				
									<div id="footer-copyright">
						<p>@2022 - All Right Reserved.  Bioreports</p>
					</div>
													<div class="go-to-top-parent"><a href="#" class="go-to-top"><span><i class="penci-faicon fa fa-angle-up" ></i> <br>Back To Top</span></a></div>
							</div>
					</div>
</footer>

</div><!-- End .wrapper-boxed -->

<div id="fb-root"></div>


<script type='text/javascript' id='ce4wp_form_submit-js-extra'>
/* <![CDATA[ */
var ce4wp_form_submit_data = {"siteUrl":"https:\/\/bioreports.net","url":"https:\/\/bioreports.net\/wp-admin\/admin-ajax.php","nonce":"8bf8aa0264","listNonce":"8bff17ceaa","activatedNonce":"34eeb659bb"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bioreports.net/wp-content/plugins/creative-mail-by-constant-contact/assets/js/block/submit.js?ver=1668371663' id='ce4wp_form_submit-js'></script>
<script type='text/javascript' src='https://bioreports.net/wp-content/plugins/contact-form-7/includes/swv/js/index.js?ver=5.6.4' id='swv-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/bioreports.net\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bioreports.net/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.6.4' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://bioreports.net/wp-content/plugins/penci-review/js/jquery.easypiechart.min.js?ver=1.0' id='jquery-penci-piechart-js'></script>
<script type='text/javascript' src='https://bioreports.net/wp-content/plugins/penci-review/js/review.js?ver=1.0' id='jquery-penci-review-js'></script>
<script type='text/javascript' src='https://bioreports.net/wp-content/themes/soledad/js/libs-script.min.js?ver=7.8.0' id='penci-libs-js-js'></script>
<script type='text/javascript' id='main-scripts-js-extra'>
/* <![CDATA[ */
var ajax_var_more = {"url":"https:\/\/bioreports.net\/wp-admin\/admin-ajax.php","nonce":"37370bc1ea","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","login":"Email Address","password":"Password"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bioreports.net/wp-content/themes/soledad/js/main.js?ver=7.8.0' id='main-scripts-js'></script>
<script type='text/javascript' id='penci_ajax_like_post-js-extra'>
/* <![CDATA[ */
var ajax_var = {"url":"https:\/\/bioreports.net\/wp-admin\/admin-ajax.php","nonce":"37370bc1ea","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","login":"Email Address","password":"Password"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bioreports.net/wp-content/themes/soledad/js/post-like.js?ver=7.8.0' id='penci_ajax_like_post-js'></script>
<script type='text/javascript' src='https://bioreports.net/wp-includes/js/comment-reply.min.js?ver=6.0.3' id='comment-reply-js'></script>
<script type='text/javascript' src='https://bioreports.net/wp-content/plugins/penci-recipe/js/jquery.rateyo.min.js?ver=3.0' id='jquery-recipe-rateyo-js'></script>
<script type='text/javascript' id='penci_rateyo-js-extra'>
/* <![CDATA[ */
var PENCI = {"ajaxUrl":"https:\/\/bioreports.net\/wp-admin\/admin-ajax.php","nonce":"37370bc1ea"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bioreports.net/wp-content/plugins/penci-recipe/js/rating_recipe.js?ver=3.0' id='penci_rateyo-js'></script>
<script defer type='text/javascript' src='https://bioreports.net/wp-content/plugins/akismet/_inc/akismet-frontend.js?ver=1666378777' id='akismet-frontend-js'></script>
	<script src='https://stats.wp.com/e-202248.js' defer></script>
	<script>
		_stq = window._stq || [];
		_stq.push([ 'view', {v:'ext',blog:'176158460',post:'806634',tz:'1',srv:'bioreports.net',j:'1:11.5.1'} ]);
		_stq.push([ 'clickTrackerInit', '176158460', '806634' ]);
	</script><script type="text/javascript">!function(a){"use strict";var b=function(b,c,d){function j(a){if(e.body)return a();setTimeout(function(){j(a)})}function l(){f.addEventListener&&f.removeEventListener("load",l),f.media=d||"all"}var g,e=a.document,f=e.createElement("link");if(c)g=c;else{var h=(e.body||e.getElementsByTagName("head")[0]).childNodes;g=h[h.length-1]}var i=e.styleSheets;f.rel="stylesheet",f.href=b,f.media="only x",j(function(){g.parentNode.insertBefore(f,c?g:g.nextSibling)});var k=function(a){for(var b=f.href,c=i.length;c--;)if(i[c].href===b)return a();setTimeout(function(){k(a)})};return f.addEventListener&&f.addEventListener("load",l),f.onloadcssdefined=k,k(l),f};"undefined"!=typeof exports?exports.loadCSS=b:a.loadCSS=b}("undefined"!=typeof global?global:this); !function(a){if(a.loadCSS){var b=loadCSS.relpreload={};if(b.support=function(){try{return a.document.createElement("link").relList.supports("preload")}catch(a){return!1}},b.poly=function(){for(var b=a.document.getElementsByTagName("link"),c=0;c<b.length;c++){var d=b[c];"preload"===d.rel&&"style"===d.getAttribute("as")&&(a.loadCSS(d.href,d,d.getAttribute("media")),d.rel=null)}},!b.support()){b.poly();var c=a.setInterval(b.poly,300);a.addEventListener&&a.addEventListener("load",function(){b.poly(),a.clearInterval(c)}),a.attachEvent&&a.attachEvent("onload",function(){a.clearInterval(c)})}}}(this);</script>
	

</body>
</html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1669638171 -->